脚本引擎内存损坏漏洞

CVE编号

CVE-2020-1570

利用情况

暂无

补丁情况

N/A

披露时间

2020-08-11
漏洞描述
Microsoft Internet Explorer(IE)是美国微软(Microsoft)公司的一款Windows操作系统附带的Web浏览器。<br />
Microsoft IE 9和11版本存在远程代码执行漏洞。该漏洞源于Scripting Engine未正确处理内存中的对象。攻击者可利用该漏洞借助特制网站在当前用户上下文中执行任意代码,破坏内存获得与当前用户相同的用户权限。如果当前用户使用管理用户权限登录,攻击者可利用该漏洞控制受影响的系统、安装程序、查看、更改或删除数据、创建具有完全用户权限的新帐户。<br />
&nbsp;

解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 microsoft internet_explorer 11 -
运行在以下环境
应用 microsoft internet_explorer 9 -
运行在以下环境
系统 alibaba_cloud_linux_2.1903 grub2 * Up to
(excluding)
2.02-0.86.1.al7.alnx
运行在以下环境
系统 centos_7 grub2 * Up to
(excluding)
2.02-0.86.el7.centos
运行在以下环境
系统 centos_8 grub2-efi-aa64 * Up to
(excluding)
2.02-87.el8_2
运行在以下环境
系统 debian_10 grub2 * Up to
(excluding)
0.96.20.2-2
运行在以下环境
系统 debian_11 grub2 * Up to
(excluding)
0.96.20.2-2.1
运行在以下环境
系统 debian_9 grub2 * Up to
(excluding)
0.96.20.2-1+deb9u1
运行在以下环境
系统 debian_sid grub2 * Up to
(excluding)
0.96.20.2-2.1
运行在以下环境
系统 opensuse_Leap_15.1 grub2 * Up to
(excluding)
2.02-lp151.21.27.1
运行在以下环境
系统 opensuse_Leap_15.2 grub2 * Up to
(excluding)
2.04-lp152.7.9.1
运行在以下环境
系统 oracle_7 grub2 * Up to
(excluding)
2.02-0.81.0.4.el7
运行在以下环境
系统 oracle_8 grub2 * Up to
(excluding)
2.02-90.0.2.el8_3.1
运行在以下环境
系统 redhat_7 shim-unsigned-ia32 * Up to
(excluding)
0:15-7.el7_9
运行在以下环境
系统 redhat_8 grub2-efi-aa64 * Up to
(excluding)
2.02-87.el8_2
运行在以下环境
系统 suse_12_SP5 grub2 * Up to
(excluding)
2.02-12.39.1
运行在以下环境
系统 ubuntu_16.04.7_lts grub2 * Up to
(excluding)
2.02~beta2-36ubuntu3.26
运行在以下环境
系统 ubuntu_18.04.5_lts ppp * Up to
(excluding)
2.4.7-2+2ubuntu1.3
CVSS3评分
7.5
  • 攻击路径
    网络
  • 攻击复杂度
  • 权限要求
  • 影响范围
    未更改
  • 用户交互
    需要
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
CWE-119 内存缓冲区边界内操作的限制不恰当
阿里云安全产品覆盖情况