低危 Aptdaemon Locale信息泄漏漏洞

CVE编号

CVE-2020-15703

利用情况

POC 已公开

补丁情况

官方补丁

披露时间

2020-10-31
漏洞描述
apt是Debian计划合作组织的一个命令行软件包管理器,它提供搜索、管理和查询软件包信息功能。 Aptdaemon Locale中存在路径遍历漏洞,该漏洞允许攻击者通过Aptdaemon的Locale绕过对数据的访问限制,以获取敏感信息。

解决建议

目前厂商已发布升级补丁以修复漏洞,补丁获取链接: https://ubuntu.com/security/notices/USN-4537-1


受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 aptdaemon_project aptdaemon 1.1.1 -
运行在以下环境
系统 ubuntu_16.04 aptdaemon * Up to
(excluding)
1.1.1+bzr982-0ubuntu14.4
运行在以下环境
系统 ubuntu_16.04_lts aptdaemon * Up to
(excluding)
1.1.1+bzr982-0ubuntu14.4
运行在以下环境
系统 ubuntu_18.04 aptdaemon * Up to
(excluding)
1.1.1+bzr982-0ubuntu19.4
运行在以下环境
系统 ubuntu_18.04_lts aptdaemon * Up to
(excluding)
1.1.1+bzr982-0ubuntu19.4
运行在以下环境
系统 ubuntu_20.04 aptdaemon * Up to
(excluding)
1.1.1+bzr982-0ubuntu32.2
阿里云评分
3.5
  • 攻击路径
    本地
  • 攻击复杂度
    容易
  • 权限要求
    普通权限
  • 影响范围
    有限影响
  • EXP成熟度
    POC 已公开
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    N/A
CWE-ID 漏洞类型
CWE-22 对路径名的限制不恰当(路径遍历)
阿里云安全产品覆盖情况