低危 Google Chrome Printing内存错误引用漏洞

CVE编号

CVE-2020-15971

利用情况

暂无

补丁情况

官方补丁

披露时间

2020-11-03
漏洞描述
Google Chrome是美国谷歌(Google)公司的一款Web浏览器。<br />
Google Chrome 86.0.4240.75之前版本的printing存在内存错误引用漏洞。远程攻击者可借助特制的HTML页面利用该漏洞执行沙箱转义。

解决建议

目前厂商已发布升级补丁以修复漏洞,补丁获取链接: https://chromereleases.googleblog.com/2020/10/stable-channel-update-for-desktop.html


受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 google chrome * Up to
(excluding)
86.0.4240.75
运行在以下环境
应用 opensuse backports_sle 15.0 -
运行在以下环境
系统 debian_10 chromium * Up to
(excluding)
87.0.4280.88-0.4~deb10u1
运行在以下环境
系统 debian_11 chromium * Up to
(including)
83.0.4103.116-3.1
运行在以下环境
系统 debian_9 chromium * Up to
(including)
73.0.3683.75-1~deb9u1
运行在以下环境
系统 debian_sid chromium * Up to
(including)
83.0.4103.116-3.1
运行在以下环境
系统 fedora_31 chromium * Up to
(excluding)
86.0.4240.111-1.fc31
运行在以下环境
系统 fedora_32 chromium * Up to
(excluding)
86.0.4240.111-1.fc32
运行在以下环境
系统 fedora_33 chromium * Up to
(excluding)
86.0.4240.183-1.fc33
运行在以下环境
系统 fedora_EPEL_7 chromium * Up to
(excluding)
87.0.4280.66-1.el7
运行在以下环境
系统 fedora_EPEL_8 chromium * Up to
(excluding)
87.0.4280.66-1.el8
运行在以下环境
系统 opensuse_Leap_15.1 chromium * Up to
(excluding)
0.1807-lp152.2.3.1
运行在以下环境
系统 opensuse_Leap_15.2 chromium * Up to
(excluding)
0.1807-lp152.2.3.1
运行在以下环境
系统 ubuntu_16.04 chromium * Up to
(excluding)
86.0.4240.75-0ubuntu0.16.04.1
运行在以下环境
系统 ubuntu_16.04.7_lts chromium-browser * Up to
(excluding)
86.0.4240.75-0ubuntu0.16.04.1
运行在以下环境
系统 ubuntu_18.04 chromium * Up to
(excluding)
86.0.4240.75-0ubuntu0.18.04.1
运行在以下环境
系统 ubuntu_18.04.5_lts chromium-browser * Up to
(excluding)
86.0.4240.75-0ubuntu0.18.04.1
阿里云评分
2.3
  • 攻击路径
    本地
  • 攻击复杂度
    困难
  • 权限要求
    普通权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    -
CWE-ID 漏洞类型
CWE-416 释放后使用
阿里云安全产品覆盖情况