juniper junos os命令中使用的特殊元素转义处理不恰当(os命令注入)

CVE编号

CVE-2020-1602

利用情况

暂无

补丁情况

N/A

披露时间

2020-01-15
漏洞描述
Juniper Networks Junos OS是美国瞻博网络(Juniper Networks)公司的一套专用于该公司的硬件设备的网络操作系统。该操作系统提供了安全编程接口和Junos SDK。

Juniper Networks Junos OS和Junos OS Evolved中的IPv4 JDHCPD服务存在资源管理错误漏洞。攻击者可通过发送特制的IPv4数据包利用该漏洞控制JDHDCP进程的代码执行过程。
解决建议
目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
https://kb.juniper.net/InfoCenter/index?page=content&id=JSA10981
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
系统 debian_10 chromium * Up to
(excluding)
87.0.4280.88-0.4~deb10u1
运行在以下环境
系统 debian_11 chromium * Up to
(excluding)
83.0.4103.116-3.1
运行在以下环境
系统 debian_9 chromium * Up to
(excluding)
73.0.3683.75-1~deb9u1
运行在以下环境
系统 debian_sid chromium * Up to
(excluding)
83.0.4103.116-3.1
运行在以下环境
系统 fedora_32 chromium * Up to
(excluding)
87.0.4280.66-1.fc32
运行在以下环境
系统 fedora_33 chromium * Up to
(excluding)
87.0.4280.66-1.fc33
运行在以下环境
系统 fedora_EPEL_7 chromium * Up to
(excluding)
87.0.4280.66-1.el7
运行在以下环境
系统 fedora_EPEL_8 chromium * Up to
(excluding)
87.0.4280.66-1.el8
运行在以下环境
系统 juniper junos 15.1 -
运行在以下环境
系统 juniper junos 15.1x49 -
运行在以下环境
系统 juniper junos 15.1x53 -
运行在以下环境
系统 juniper junos 16.1 -
运行在以下环境
系统 juniper junos 16.2 -
运行在以下环境
系统 juniper junos 17.1 -
运行在以下环境
系统 juniper junos 17.2 -
运行在以下环境
系统 juniper junos 17.3 -
运行在以下环境
系统 juniper junos 17.4 -
运行在以下环境
系统 juniper junos 18.1 -
运行在以下环境
系统 juniper junos 18.2 -
运行在以下环境
系统 juniper junos 18.2x75 -
运行在以下环境
系统 juniper junos 18.3 -
运行在以下环境
系统 juniper junos 18.4 -
运行在以下环境
系统 juniper junos 19.1 -
运行在以下环境
系统 juniper junos 19.2 -
运行在以下环境
系统 opensuse_Leap_15.1 chromedriver * Up to
(excluding)
87.0.4280.66-lp151.2.156.1
运行在以下环境
系统 opensuse_Leap_15.2 chromedriver * Up to
(excluding)
87.0.4280.66-lp152.2.51.1
运行在以下环境
系统 ubuntu_16.04.7_lts chromium-browser * Up to
(excluding)
87.0.4280.66-0ubuntu0.16.04.1
运行在以下环境
系统 ubuntu_16.04_lts chromium-browser * Up to
(excluding)
87.0.4280.66-0ubuntu0.16.04.1
运行在以下环境
系统 ubuntu_18.04.5_lts chromium-browser * Up to
(excluding)
87.0.4280.66-0ubuntu0.18.04.1
运行在以下环境
系统 ubuntu_18.04_lts chromium-browser * Up to
(excluding)
87.0.4280.66-0ubuntu0.18.04.1
CVSS3评分
8.8
  • 攻击路径
    相邻
  • 攻击复杂度
  • 权限要求
  • 影响范围
    未更改
  • 用户交互
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
CWE-78 OS命令中使用的特殊元素转义处理不恰当(OS命令注入)
阿里云安全产品覆盖情况