低危 GNOME Balsa 代码问题漏洞

CVE编号

CVE-2020-16118

利用情况

暂无

补丁情况

官方补丁

披露时间

2020-07-30
漏洞描述
GNOME Balsa是GNOME项目的一款使用C语言编写的轻量级电子邮件客户端应用程序。
GNOME Balsa 2.6.0之前版本中存在安全漏洞。攻击者可利用该漏洞导致客户端崩溃。

解决建议
目前厂商已发布升级补丁以修复漏洞,补丁获取链接:https://gitlab.gnome.org/GNOME/balsa/-/commit/4e245d758e1c826a01080d40c22ca8706f0339e5
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 gnome balsa * Up to
(excluding)
2.6.0
运行在以下环境
系统 debian_10 balsa * Up to
(including)
2.5.6-2+deb10u1
运行在以下环境
系统 debian_9 balsa * Up to
(including)
2.4.12-3
运行在以下环境
系统 opensuse_Leap_15.1 balsa * Up to
(excluding)
2.5.5-lp151.3.3.1
运行在以下环境
系统 unionos_20 balsa * Up to
(excluding)
2.5.6.1-1+sercurity
阿里云评分
2.3
  • 攻击路径
    本地
  • 攻击复杂度
    困难
  • 权限要求
    普通权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    -
CWE-ID 漏洞类型
CWE-476 空指针解引用
阿里云安全产品覆盖情况