低危 PackageKit信息泄漏漏洞

CVE编号

CVE-2020-16121

利用情况

暂无

补丁情况

官方补丁

披露时间

2020-11-07
漏洞描述
PackageKit是一个适用于Linux系统的新的包管理器。 PackageKit 中存在安全漏洞。PackageKit向未经授权的调用者提供了详细的错误消息,这些调用者泄漏了用户无法自行确定的有关文件存在状态和文件类型的信息。

解决建议

目前厂商已发布升级补丁以修复漏洞,补丁获取链接: https://ubuntu.com/security/notices/USN-4538-1


受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 packagekit_project packagekit - -
运行在以下环境
系统 debian_10 packagekit * Up to
(including)
1.1.12-5
运行在以下环境
系统 debian_9 packagekit * Up to
(excluding)
1.1.5-2+deb9u2
运行在以下环境
系统 opensuse_Leap_15.1 PackageKit * Up to
(excluding)
1.1.10-lp151.8.12.1
运行在以下环境
系统 opensuse_Leap_15.2 PackageKit * Up to
(excluding)
1.1.13-lp152.3.15.1
运行在以下环境
系统 suse_12_SP5 packagekit * Up to
(excluding)
1.1.3-24.15.1
运行在以下环境
系统 ubuntu_16.04 PackageKit * Up to
(excluding)
0.8.17-4ubuntu6~gcc5.4ubuntu1.5
运行在以下环境
系统 ubuntu_16.04.7_lts packagekit * Up to
(excluding)
0.8.17-4ubuntu6~gcc5.4ubuntu1.5
运行在以下环境
系统 ubuntu_18.04 PackageKit * Up to
(excluding)
1.1.9-1ubuntu2.18.04.6
运行在以下环境
系统 ubuntu_18.04.5_lts packagekit * Up to
(excluding)
1.1.9-1ubuntu2.18.04.6
运行在以下环境
系统 ubuntu_20.04 PackageKit * Up to
(excluding)
1.1.13-2ubuntu1.1
阿里云评分
2.8
  • 攻击路径
    本地
  • 攻击复杂度
    容易
  • 权限要求
    普通权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    N/A
CWE-ID 漏洞类型
CWE-209 通过错误消息导致的信息暴露
阿里云安全产品覆盖情况