低危 ceph-ansible playbook 信任管理问题漏洞

CVE编号

CVE-2020-1716

利用情况

暂无

补丁情况

官方补丁

披露时间

2021-05-28
漏洞描述
ceph-ansible playbook中存在信任管理问题漏洞,该漏洞源于在部署Ceph服务时,程序使用了默认的硬编码密码。攻击者可利用该漏洞获取管理员访问权限。
解决建议
目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
https://github.com/ceph/ceph-ansible/pull/4998
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 ceph ceph-ansible * Up to
(including)
5.0.3
运行在以下环境
系统 centos_8 ceph-grafana-dashboards * Up to
(excluding)
14.2.8-59.el8cp
运行在以下环境
系统 redhat_8 nfs-ganesha-rgw * Up to
(excluding)
14.2.8-59.el8cp
运行在以下环境
系统 ubuntu_8 ceph-grafana-dashboards * Up to
(excluding)
14.2.8-59.el8cp
阿里云评分
3.4
  • 攻击路径
    远程
  • 攻击复杂度
    容易
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    N/A
CWE-ID 漏洞类型
CWE-798 使用硬编码的凭证
阿里云安全产品覆盖情况