低危 OpenSSL加密问题漏洞

CVE编号

CVE-2020-1968

利用情况

暂无

补丁情况

官方补丁

披露时间

2020-09-10 03:15:00
漏洞描述
OpenSSL是OpenSSL团队的一个开源的能够实现安全套接层(SSLv2/v3)和安全传输层(TLSv1)协议的通用加密库。该产品支持多种加密算法,包括对称密码、哈希算法、安全散列算法等。 OpenSSL 中存在安全漏洞。该漏洞源于DH Pre-master Secret Raccoon。攻击者可利用该漏洞绕过数据访问限制,获取敏感信息。
解决建议
厂商已发布了漏洞修复程序,请及时关注更新:
https://www.openssl.org/news/secadv/20200909.txt
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 openssl openssl * From
(including)
1.0.2
Up to
(including)
1.0.2v
2
运行在以下环境
系统 debian_9 openssl1.0 * Up to
(excluding)
1.0.2u-1~deb9u2
3
运行在以下环境
系统 unionos_20 openssl * Up to
(excluding)
1.1.1d-0+deb10u3
4
运行在以下环境
系统 ubuntu_16.04 openssl * Up to
(excluding)
1.0.2g-1ubuntu4.17
5
运行在以下环境
系统 ubuntu_18.04 openssl * Up to
(excluding)
1.0.2n-1ubuntu5.4
阿里云评分
3.0
  • 攻击路径
    远程
  • 攻击复杂度
    困难
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    传输被破坏
  • 服务器危害
    无影响
  • 全网数量
    N/A
CWE-ID 漏洞类型
CWE-203 通过差异性导致的信息暴露
CWE-326 不充分的加密强度
阿里云安全产品覆盖情况