Fork CMS 安全漏洞

CVE编号

CVE-2020-23960

利用情况

暂无

补丁情况

N/A

披露时间

2021-01-12
漏洞描述
Fork CMS是一套开源的采用PHP开发的内容管理系统(CMS)。该系统包含博客、问答、表格等模块。

Fork CMS 5.8.3版本中的Admin console存在安全漏洞,该漏洞源于产品中缺少身份验证措施或身份验证强度不足。远程攻击者可利用该漏洞以管理员身份执行未经授权的操作。
解决建议
厂商已发布了漏洞修复程序,请及时关注更新:
https://www.fork-cms.com/blog/detail/fork-5.8.3-released
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 fork-cms fork * Up to
(excluding)
5.8.3
CVSS3评分
8.8
  • 攻击路径
    网络
  • 攻击复杂度
  • 权限要求
  • 影响范围
    未更改
  • 用户交互
    需要
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
CWE-352 跨站请求伪造(CSRF)
阿里云安全产品覆盖情况