Oracle E-Business Suite Applications Framework 安全漏洞

CVE编号

CVE-2020-2566

利用情况

暂无

补丁情况

N/A

披露时间

2020-01-16
漏洞描述
Oracle E-Business Suite是在原来Application(ERP)基础上的扩展,包括ERP(企业资源计划管理)、HR(人力资源管理)、CRM(客户关系管理)等等多种管理软件的集合,是无缝集成的一个管理套件。Oracle Applications Framework是Oracle公司开发的专有框架,用于Oracle E-Business Suite(Oracle电子商务套件)中的应用程序开发。

Oracle E-Business Suite 12.1.3、12.2.3-12.2.9版本中存在安全漏洞。攻击者可利用该漏导致未经授权的更新,插入或删除,对Oracle Applications Framework的数据进行访问。
解决建议
厂商已发布了漏洞修复程序,请及时关注更新:
https://www.oracle.com/security-alerts/cpujan2020.html
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 oracle applications_framework * From
(including)
12.2.3
Up to
(including)
12.2.9
运行在以下环境
应用 oracle applications_framework 12.1.3 -
运行在以下环境
系统 alibaba_cloud_linux_2.1903 ceph * Up to
(excluding)
4.19.91-22.al7
运行在以下环境
系统 alpine_3.11 ceph * Up to
(excluding)
14.2.19-r0
运行在以下环境
系统 alpine_3.12 ceph * Up to
(excluding)
14.2.19-r0
运行在以下环境
系统 alpine_3.13 ceph * Up to
(excluding)
15.2.6-r0
运行在以下环境
系统 alpine_edge ceph * Up to
(excluding)
15.2.6-r0
运行在以下环境
系统 amazon_2 ceph * Up to
(excluding)
4.14.209-160.335.amzn2
运行在以下环境
系统 amazon_AMI ceph * Up to
(excluding)
4.14.209-117.337.amzn1
运行在以下环境
系统 centos_8 kernel * Up to
(excluding)
4.18.0-240.1.1.el8_3
运行在以下环境
系统 debian_10 ceph * Up to
(excluding)
6.9.10.23+dfsg-2.1+deb10u1
运行在以下环境
系统 debian_11 ceph * Up to
(excluding)
5.9.1-1
运行在以下环境
系统 debian_9 ceph * Up to
(excluding)
4.9.246-1
运行在以下环境
系统 debian_sid ceph * Up to
(excluding)
5.9.6-1
运行在以下环境
系统 fedora_33 ceph * Up to
(excluding)
15.2.6-1.fc33
运行在以下环境
系统 fedora_EPEL_8 kernel * Up to
(excluding)
0.9.8.1-2.el8
运行在以下环境
系统 opensuse_Leap_15.1 ceph * Up to
(excluding)
7.0.7.34-lp151.7.26.1
运行在以下环境
系统 opensuse_Leap_15.2 ceph * Up to
(excluding)
5.3.18-lp152.3.5.1
运行在以下环境
系统 oracle_6 ceph * Up to
(excluding)
4.1.12-124.46.3.el6uek
运行在以下环境
系统 oracle_7 ceph * Up to
(excluding)
4.14.35-2025.404.1.1.el7
运行在以下环境
系统 oracle_8 ceph * Up to
(excluding)
5.4.17-2036.102.0.2.el8
运行在以下环境
系统 redhat_8 kernel * Up to
(excluding)
4.18.0-240.1.1.el8_3
运行在以下环境
系统 suse_12_SP5 ceph * Up to
(excluding)
4.12.14-16.38.1
运行在以下环境
系统 ubuntu_16.04.7_lts linux * Up to
(excluding)
4.4.0-198.230
运行在以下环境
系统 ubuntu_18.04.5_lts imagemagick * Up to
(excluding)
8:6.9.7.4+dfsg-16ubuntu6.11
CVSS3评分
4.7
  • 攻击路径
    网络
  • 攻击复杂度
  • 权限要求
  • 影响范围
    已更改
  • 用户交互
    需要
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
NVD-CWE-noinfo
阿里云安全产品覆盖情况