低危 linux linux_kernel 释放后使用

CVE编号

CVE-2020-25671

利用情况

暂无

补丁情况

官方补丁

披露时间

2021-05-26
漏洞描述
A vulnerability was found in Linux Kernel, where a refcount leak in llcp_sock_connect() causing use-after-free which might lead to privilege escalations.
解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
系统 amazon_2 kernel * Up to
(excluding)
5.10.35-31.135.amzn2
运行在以下环境
系统 amazon_AMI kernel * Up to
(excluding)
4.14.232-123.381.amzn1
运行在以下环境
系统 debian_10 linux * Up to
(excluding)
4.19.194-1
运行在以下环境
系统 debian_11 linux * Up to
(including)
5.9.1-1
运行在以下环境
系统 debian_9 linux * Up to
(excluding)
4.9.272-1
运行在以下环境
系统 debian_sid linux * Up to
(including)
5.9.6-1
运行在以下环境
系统 fedoraproject fedora 32 -
运行在以下环境
系统 fedoraproject fedora 33 -
运行在以下环境
系统 fedoraproject fedora 34 -
运行在以下环境
系统 fedora_32 kernel * Up to
(excluding)
5.11.14-100.fc32
运行在以下环境
系统 fedora_33 kernel * Up to
(excluding)
5.11.14-200.fc33
运行在以下环境
系统 fedora_34 kernel * Up to
(excluding)
5.11.14-300.fc34
运行在以下环境
系统 linux linux_kernel * Up to
(excluding)
5.3.18
运行在以下环境
系统 opensuse_Leap_15.2 linux * Up to
(excluding)
5.3.18-lp152.72.1
运行在以下环境
系统 opensuse_Leap_15.3 linux * Up to
(excluding)
5.3.18-38.3.1
运行在以下环境
系统 oracle_7 linux * Up to
(excluding)
4.14.35-2047.506.8.el7
运行在以下环境
系统 suse_12_SP5 linux * Up to
(excluding)
4.12.14-16.53.1
运行在以下环境
系统 ubuntu_14.04 linux * Up to
(excluding)
4.15.0-1115.128~14.04.1
运行在以下环境
系统 ubuntu_14.04.6_lts linux-azure * Up to
(excluding)
4.15.0-1115.128~14.04.1
运行在以下环境
系统 ubuntu_16.04 linux * Up to
(excluding)
4.15.0-1115.128~16.04.1
运行在以下环境
系统 ubuntu_18.04 linux * Up to
(excluding)
5.4.0-1044.47~18.04.2
运行在以下环境
系统 ubuntu_18.04.5_lts linux * Up to
(excluding)
4.15.0-144.148
运行在以下环境
系统 ubuntu_20.04 linux * Up to
(excluding)
5.4.0-1036.39
运行在以下环境
系统 ubuntu_21.04 linux * Up to
(excluding)
5.11.0-18.19
阿里云评分
3.6
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    传输被破坏
  • 服务器危害
    DoS
  • 全网数量
    N/A
CWE-ID 漏洞类型
CWE-416 释放后使用
阿里云安全产品覆盖情况