低危 ceph ceph-ansible 敏感数据的明文存储

CVE编号

CVE-2020-25677

利用情况

暂无

补丁情况

官方补丁

披露时间

2020-12-08
漏洞描述
Ceph-ansible 4.0.34.1 creates /etc/ceph/iscsi-gateway.conf with insecure default permissions, allowing any user to read the sensitive information within.
解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 ceph ceph-ansible 4.0.34.1 -
运行在以下环境
应用 redhat ceph_storage 3.0 -
运行在以下环境
应用 redhat ceph_storage 4.0 -
运行在以下环境
系统 centos_8 nfs-ganesha * Up to
(excluding)
14.2.11-95.el8cp
运行在以下环境
系统 redhat_8 nfs-ganesha-rgw * Up to
(excluding)
14.2.11-95.el8cp
运行在以下环境
系统 ubuntu_8 nfs-ganesha * Up to
(excluding)
14.2.11-95.el8cp
阿里云评分
3.4
  • 攻击路径
    远程
  • 攻击复杂度
    容易
  • 权限要求
    普通权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    传输被破坏
  • 服务器危害
    DoS
  • 全网数量
    N/A
CWE-ID 漏洞类型
CWE-312 敏感数据的明文存储
阿里云安全产品覆盖情况