Oracle Enterprise Manager Enterprise Manager Base Platform 安全漏洞

CVE编号

CVE-2020-2611

利用情况

暂无

补丁情况

N/A

披露时间

2020-01-16
漏洞描述
Oracle Enterprise Manager Base Platform是包含OMS、代理、信息库和管理插件的完整安装程序。

Oracle Enterprise Manager Base Platform存在未明漏洞。攻击者可利用该漏洞未授权访问、更新、插入或删除数据,造成拒绝服务,影响数据的保密性、完整性和可用性。
解决建议
厂商已发布了漏洞修复程序,请及时关注更新:
https://www.oracle.com/security-alerts/cpujan2020.html
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 oracle enterprise_manager_base_platform 12.1.0.5 -
运行在以下环境
应用 oracle enterprise_manager_base_platform 13.2.0.0 -
运行在以下环境
应用 oracle enterprise_manager_base_platform 13.3.0.0 -
运行在以下环境
系统 amazon_2 python3 * Up to
(excluding)
3.7.10-1.amzn2.0.1
运行在以下环境
系统 amazon_AMI tigervnc * Up to
(excluding)
2.7.18-2.140.amzn1
运行在以下环境
系统 debian_10 tigervnc * Up to
(excluding)
3.7.3-2+deb10u3
运行在以下环境
系统 debian_9 tigervnc * Up to
(excluding)
3.5.3-1+deb9u3
运行在以下环境
系统 fedora_31 tigervnc * Up to
(excluding)
2.7.18-6.fc31
运行在以下环境
系统 fedora_32 tigervnc * Up to
(excluding)
2.7.18-6.fc32
运行在以下环境
系统 fedora_33 tigervnc * Up to
(excluding)
2.7.18-6.fc33
运行在以下环境
系统 fedora_EPEL_7 tigervnc * Up to
(excluding)
3.4.10-7.el7
运行在以下环境
系统 opensuse_Leap_15.1 tigervnc * Up to
(excluding)
1.9.0-lp151.4.9.1
运行在以下环境
系统 opensuse_Leap_15.2 tigervnc * Up to
(excluding)
1.9.0-lp152.7.3.1
运行在以下环境
系统 oracle_8 python3 * Up to
(excluding)
3.6.8-37.0.1.el8
运行在以下环境
系统 suse_12_SP5 tigervnc * Up to
(excluding)
1.22-3.23.1
运行在以下环境
系统 ubuntu_16.04.7_lts python2.7 * Up to
(excluding)
2.7.12-1ubuntu0~16.04.13
运行在以下环境
系统 ubuntu_18.04.5_lts python2.7 * Up to
(excluding)
2.7.17-1~18.04ubuntu1.2
CVSS3评分
7.2
  • 攻击路径
    网络
  • 攻击复杂度
  • 权限要求
  • 影响范围
    未更改
  • 用户交互
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
NVD-CWE-noinfo
阿里云安全产品覆盖情况