中危 alfa awus036h_firmware 输入验证不恰当

CVE编号

CVE-2020-26143

利用情况

暂无

补丁情况

官方补丁

披露时间

2021-05-12
漏洞描述
An issue was discovered in the ALFA Windows 10 driver 1030.36.604 for AWUS036ACH. The WEP, WPA, WPA2, and WPA3 implementations accept fragmented plaintext frames in a protected Wi-Fi network. An adversary can abuse this to inject arbitrary data frames independent of the network configuration.
解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
系统 alfa awus036h_firmware 1030.36.604 -
运行在以下环境
系统 centos_8 kernel * Up to
(excluding)
4.18.0-348.el8
运行在以下环境
系统 oracle_6 kernel * Up to
(excluding)
4.1.12-124.54.6.1.el6uek
运行在以下环境
系统 oracle_8 kernel * Up to
(excluding)
4.18.0-348.el8
运行在以下环境
系统 redhat_8 kernel * Up to
(excluding)
4.18.0-348.el8
运行在以下环境
硬件 alfa awus036h - -
阿里云评分
4.2
  • 攻击路径
    本地
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    数据泄露
  • 数据完整性
    传输被破坏
  • 服务器危害
    服务器失陷
  • 全网数量
    N/A
CWE-ID 漏洞类型
CWE-20 输入验证不恰当
阿里云安全产品覆盖情况