低危 docker docker 对路径名的限制不恰当(路径遍历)

CVE编号

CVE-2020-27534

利用情况

暂无

补丁情况

官方补丁

披露时间

2020-12-31
漏洞描述
Docker Engine是美国Docker公司的一套轻量级的运行环境和包管理工具。

Docker Engine 19.03.9之前版本中存在路径遍历漏洞。目前没有详细漏洞细节提供。
解决建议
厂商已发布了漏洞修复程序,请及时关注更新:
http://web.archive.org/web/20200530054359/https://docs.docker.com/engine/release-notes/
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 docker docker * Up to
(excluding)
19.03.9
运行在以下环境
系统 amazon_2 docker * Up to
(excluding)
19.03.13ce-1.amzn2
阿里云评分
2.6
  • 攻击路径
    远程
  • 攻击复杂度
    N/A
  • 权限要求
    N/A
  • 影响范围
    N/A
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    N/A
  • 数据完整性
    N/A
  • 服务器危害
    N/A
  • 全网数量
    N/A
CWE-ID 漏洞类型
CWE-22 对路径名的限制不恰当(路径遍历)
阿里云安全产品覆盖情况