低危 mysql:Server:Security:Privileges不明漏洞

CVE编号

CVE-2020-2761

利用情况

暂无

补丁情况

官方补丁

披露时间

2020-04-16
漏洞描述
Oracle MySQL是美国甲骨文(Oracle)公司的一套开源的关系数据库管理系统。MySQL Server是其中的一个数据库服务器组件。 Oracle MySQL中的MySQL Server 8.0.18及之前版本的Server: Security: Privileges组件存在安全漏洞。攻击者可利用该漏洞造成拒绝服务(挂起或频繁崩溃),影响数据的可用性。

解决建议
目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
https://www.oracle.com/security-alerts/cpuapr2020.html
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 oracle mysql * From
(including)
8.0.0
Up to
(including)
8.0.18
运行在以下环境
系统 alibaba_cloud_linux_2.1903 mysql * Up to
(excluding)
1.3.18-21.1.al8
运行在以下环境
系统 amazon_2 mysql * Up to
(excluding)
2.26-47.amzn2
运行在以下环境
系统 amazon_AMI mysql * Up to
(excluding)
2.7.18-2.142.amzn1
运行在以下环境
系统 centos_8 mysql * Up to
(excluding)
3.6.8-37.el8
运行在以下环境
系统 debian_10 qemu * Up to
(excluding)
3.7.3-2+deb10u3
运行在以下环境
系统 debian_11 qemu * Up to
(excluding)
3.9.2-1
运行在以下环境
系统 debian_9 qemu * Up to
(excluding)
2.24-11+deb9u4
运行在以下环境
系统 debian_sid qemu * Up to
(excluding)
3.9.7-4
运行在以下环境
系统 fedora_30 qemu * Up to
(excluding)
8.0.20-1.fc30
运行在以下环境
系统 fedora_30_Modular qemu * Up to
(excluding)
8.0-3020200430120139.a5b0195c
运行在以下环境
系统 fedora_31 qemu * Up to
(excluding)
8.0.20-1.fc31
运行在以下环境
系统 fedora_31_Modular qemu * Up to
(excluding)
8.0-3120200430120139.f636be4b
运行在以下环境
系统 fedora_32 qemu * Up to
(excluding)
8.0.20-1.fc32
运行在以下环境
系统 fedora_32_Modular qemu * Up to
(excluding)
8.0-3220200430120139.43bbeeef
运行在以下环境
系统 fedora_33 qemu * Up to
(excluding)
2.7.18-11.fc33
运行在以下环境
系统 fedora_34 qemu * Up to
(excluding)
2.7.18-11.fc34
运行在以下环境
系统 fedora_35 qemu * Up to
(excluding)
2.7.18-11.fc35
运行在以下环境
系统 opensuse_Leap_15.1 mysql * Up to
(excluding)
3.6.12-lp151.6.32.1
运行在以下环境
系统 opensuse_Leap_15.2 qemu * Up to
(excluding)
2.26-lp152.26.6.1
运行在以下环境
系统 oracle linux_7 qemu * Up to
(excluding)
4.2.1-5.el7
运行在以下环境
系统 oracle linux_8 qemu * Up to
(excluding)
8.0.21-1.module+el8.2.0+7793+cfe2b687
运行在以下环境
系统 oracle_7 mysql * Up to
(excluding)
4.2.1-5.el7
运行在以下环境
系统 oracle_8 mysql * Up to
(excluding)
3.6.8-37.0.1.el8
运行在以下环境
系统 redhat_8 mysql * Up to
(excluding)
3.6.8-37.el8
运行在以下环境
系统 sles_12_SP5 qemu * Up to
(excluding)
3.6.12-4.25.1
运行在以下环境
系统 suse_12_SP5 mysql * Up to
(excluding)
3.6.12-4.25.1
运行在以下环境
系统 ubuntu_14.04_lts python3.4 * Up to
(excluding)
3.4.3-1ubuntu1~14.04.7+esm10
运行在以下环境
系统 ubuntu_16.04.7_lts qemu * Up to
(excluding)
1:2.5+dfsg-5ubuntu10.48
运行在以下环境
系统 ubuntu_16.04_lts python3.5 * Up to
(excluding)
3.5.2-2ubuntu0~16.04.13
运行在以下环境
系统 ubuntu_16.04_lts qemu * Up to
(excluding)
1:2.5+dfsg-5ubuntu10.48
运行在以下环境
系统 ubuntu_18.04.5_lts python3.6 * Up to
(excluding)
3.6.9-1~18.04ubuntu1.4
运行在以下环境
系统 ubuntu_18.04_lts python3.6 * Up to
(excluding)
3.6.9-1~18.04ubuntu1.4
运行在以下环境
系统 ubuntu_18.04_lts qemu * Up to
(excluding)
1:2.11+dfsg-1ubuntu7.34
运行在以下环境
系统 ubuntu_20.04 mysql * Up to
(excluding)
8.0.19-0ubuntu4
运行在以下环境
系统 ubuntu_21.04 mysql * Up to
(excluding)
8.0.19-0ubuntu4
运行在以下环境
系统 ubuntu_21.10 mysql * Up to
(excluding)
8.0.19-0ubuntu4
运行在以下环境
系统 ubuntu_22.04 mysql * Up to
(excluding)
8.0.19-0ubuntu4
阿里云评分
3.5
  • 攻击路径
    远程
  • 攻击复杂度
    容易
  • 权限要求
    普通权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    传输被破坏
  • 服务器危害
    DoS
  • 全网数量
    N/A
CWE-ID 漏洞类型
NVD-CWE-noinfo
阿里云安全产品覆盖情况