低危 Linux kernel授权问题漏洞

CVE编号

CVE-2020-27777

利用情况

暂无

补丁情况

官方补丁

披露时间

2020-12-16
漏洞描述
Linux kernel是美国Linux基金会的开源操作系统Linux所使用的内核。 多款产品中存在授权问题漏洞。该漏洞源于网络系统或产品中缺少身份验证措施或身份验证强度不足。

解决建议
目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
https://git.kernel.org/pub/scm/linux/kernel/git/powerpc/linux.git/commit/?h=next&id=bd59380c5ba4147dcbaad3e582b55ccfd120b764
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 redhat openshift_container_platform 4.4 -
运行在以下环境
应用 redhat openshift_container_platform 4.5 -
运行在以下环境
应用 redhat openshift_container_platform 4.6 -
运行在以下环境
系统 amazon linux_2 linux * Up to
(excluding)
4.14.209-160.335.amzn2
运行在以下环境
系统 amazon linux_AMI linux * Up to
(excluding)
4.14.209-117.337.amzn1
运行在以下环境
系统 amazon_2 kernel * Up to
(excluding)
4.14.209-160.335.amzn2
运行在以下环境
系统 amazon_AMI kernel * Up to
(excluding)
4.14.209-117.337.amzn1
运行在以下环境
系统 centos_7 kernel * Up to
(excluding)
3.10.0-1160.41.1.el7
运行在以下环境
系统 centos_8 linux * Up to
(excluding)
4.18.0-348.el8
运行在以下环境
系统 debian_10 linux * Up to
(excluding)
4.19.160-1
运行在以下环境
系统 debian_9 linux * Up to
(including)
4.9.228-1
运行在以下环境
系统 linux linux_kernel * Up to
(excluding)
5.10.0
运行在以下环境
系统 opensuse_Leap_15.1 linux * Up to
(excluding)
4.12.14-lp151.28.91.1
运行在以下环境
系统 opensuse_Leap_15.2 linux * Up to
(excluding)
5.3.18-lp152.3.5.1
运行在以下环境
系统 opensuse_Leap_15.2 linux * Up to
(excluding)
5.3.18-lp152.60.1
运行在以下环境
系统 oracle_7 kernel * Up to
(excluding)
3.10.0-1160.41.1.el7
运行在以下环境
系统 oracle_8 kernel * Up to
(excluding)
4.18.0-348.el8
运行在以下环境
系统 redhat enterprise_linux 5.0 -
运行在以下环境
系统 redhat enterprise_linux 6.0 -
运行在以下环境
系统 redhat enterprise_linux 7.0 -
运行在以下环境
系统 redhat enterprise_linux 8.0 -
运行在以下环境
系统 redhat_7 bpftool * Up to
(excluding)
0:3.10.0-1160.41.1.el7
运行在以下环境
系统 redhat_8 kernel * Up to
(excluding)
4.18.0-348.el8
运行在以下环境
系统 sles_12_SP5 linux * Up to
(excluding)
4.12.14-16.38.1
运行在以下环境
系统 suse_12_SP5 linux * Up to
(excluding)
4.12.14-122.54.1
运行在以下环境
系统 suse_12_SP5 linux * Up to
(excluding)
4.12.14-122.57.1
运行在以下环境
系统 suse_12_SP5 linux * Up to
(excluding)
4.12.14-16.38.1
运行在以下环境
系统 suse_12_SP5 linux * Up to
(excluding)
4.12.14-16.41.1
运行在以下环境
系统 ubuntu_14.04 linux * Up to
(excluding)
4.4.0-201.233~14.04.1
运行在以下环境
系统 ubuntu_14.04_lts linux-lts-xenial * Up to
(excluding)
4.4.0-201.233~14.04.1
运行在以下环境
系统 ubuntu_16.04 linux * Up to
(excluding)
4.4.0-201.233
运行在以下环境
系统 ubuntu_16.04.7_lts linux * Up to
(excluding)
4.4.0-201.233
运行在以下环境
系统 ubuntu_16.04_lts linux * Up to
(excluding)
4.4.0-201.233
运行在以下环境
系统 ubuntu_18.04 linux * Up to
(excluding)
4.15.0-129.132
运行在以下环境
系统 ubuntu_18.04.5_lts linux * Up to
(excluding)
4.15.0-129.132
运行在以下环境
系统 ubuntu_18.04_lts linux * Up to
(excluding)
4.15.0-129.132
运行在以下环境
系统 ubuntu_20.04 linux * Up to
(excluding)
5.4.0-59.65
阿里云评分
1.7
  • 攻击路径
    本地
  • 攻击复杂度
    复杂
  • 权限要求
    管控权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
CWE-862 授权机制缺失
阿里云安全产品覆盖情况