Oracle PeopleSoft Products PeopleSoft Enterprise PeopleTools 安全漏洞

CVE编号

CVE-2020-2782

利用情况

暂无

补丁情况

N/A

披露时间

2020-04-16
漏洞描述
Oracle PeopleSoft Products是美国甲骨文(Oracle)公司的一套企业人力资本管理解决方案。该产品提供了人力资本管理、财务管理、供应商关系管理等功能。PeopleSoft Enterprise PeopleTools是其中的一个支持转变企业管理、PeopleSoft软件的使用以及维护方式的工具和技术平台组件。

Oracle PeopleSoft中的PeopleSoft Enterprise PeopleTools 8.56版本,8.57版本和8.58版本的Query组件存在安全漏洞。攻击者可利用该漏洞未授权读取、更新、插入或删除数据,造成拒绝服务,影响数据的可用性、保密性和完整性。
解决建议
厂商已发布了漏洞修复程序,请及时关注更新:
https://www.oracle.com/security-alerts/cpuapr2020.html
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 oracle peoplesoft_enterprise_peopletools 8.56 -
运行在以下环境
应用 oracle peoplesoft_enterprise_peopletools 8.57 -
运行在以下环境
应用 oracle peoplesoft_enterprise_peopletools 8.58 -
运行在以下环境
系统 alibaba_cloud_linux_2.1903 qemu * Up to
(excluding)
4.19.91-23.al7
运行在以下环境
系统 alpine_3.10 qemu * Up to
(excluding)
2.3.1-r5
运行在以下环境
系统 alpine_3.11 qemu * Up to
(excluding)
2.3.1-r5
运行在以下环境
系统 alpine_3.12 qemu * Up to
(excluding)
1.0.8-r0
运行在以下环境
系统 alpine_3.13 qemu * Up to
(excluding)
2.3.1-r6
运行在以下环境
系统 alpine_edge qemu * Up to
(excluding)
2.3.1-r6
运行在以下环境
系统 amazon_2 qemu * Up to
(excluding)
4.14.219-161.340-1.0-0.amzn2
运行在以下环境
系统 amazon_AMI qemu * Up to
(excluding)
4.14.219-119.340.amzn1
运行在以下环境
系统 centos_8 qemu * Up to
(excluding)
1.40.2-27.module+el8.4.0+9282+0bdec052
运行在以下环境
系统 debian_10 qemu * Up to
(excluding)
1.0.3-1
运行在以下环境
系统 debian_11 qemu * Up to
(excluding)
2.15.0~git20210104.def6eb1ea+dfsg1-3
运行在以下环境
系统 debian_9 qemu * Up to
(excluding)
0.9.6-1
运行在以下环境
系统 debian_sid qemu * Up to
(excluding)
2.3.1-1
运行在以下环境
系统 fedora_32 qemu * Up to
(excluding)
2.0.24-1.fc32
运行在以下环境
系统 fedora_33 qemu * Up to
(excluding)
20.11-1.fc33
运行在以下环境
系统 fedora_EPEL_7 qemu * Up to
(excluding)
2.3.1-10.el7
运行在以下环境
系统 opensuse_Leap_15.1 qemu * Up to
(excluding)
4.12.14-lp151.28.91.1
运行在以下环境
系统 opensuse_Leap_15.2 qemu * Up to
(excluding)
2.0.14-lp152.7.6.1
运行在以下环境
系统 opensuse_Leap_15.3 qemu * Up to
(excluding)
5.2.0-17.1
运行在以下环境
系统 oracle_7 qemu * Up to
(excluding)
4.2.1-9.el7
运行在以下环境
系统 redhat_8 qemu * Up to
(excluding)
1.40.2-27.module+el8.4.0+9282+0bdec052
运行在以下环境
系统 suse_12_SP5 qemu * Up to
(excluding)
0-2.11.5-3.3.2
CVSS3评分
7.1
  • 攻击路径
    网络
  • 攻击复杂度
  • 权限要求
  • 影响范围
    已更改
  • 用户交互
    需要
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
NVD-CWE-noinfo
阿里云安全产品覆盖情况