低危 mysql:Server:Group Replication GCS不明漏洞

CVE编号

CVE-2020-2926

利用情况

暂无

补丁情况

官方补丁

披露时间

2020-04-16
漏洞描述
Oracle MySQL是美国甲骨文(Oracle)公司的一套开源的关系数据库管理系统。MySQL Server是其中的一个数据库服务器组件。 Oracle MySQL中的MySQL Server 8.0.19及之前版本的Server: Group Replication GCS组件存在安全漏洞。攻击者可利用该漏洞造成拒绝服务(挂起或频繁崩溃),影响数据的可用性。

解决建议
目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
https://www.oracle.com/security-alerts/cpuapr2020.html
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 oracle mysql * From
(including)
8.0.0
Up to
(including)
8.0.19
运行在以下环境
系统 centos_8 mysql * Up to
(excluding)
8.0.21-1.module+el8.2.0+7855+47abd494
运行在以下环境
系统 fedora_30 mysql * Up to
(excluding)
8.0.20-1.fc30
运行在以下环境
系统 fedora_30_Modular mysql * Up to
(excluding)
8.0-3020200430120139.a5b0195c
运行在以下环境
系统 fedora_31 mysql * Up to
(excluding)
8.0.20-1.fc31
运行在以下环境
系统 fedora_31_Modular mysql * Up to
(excluding)
8.0-3120200430120139.f636be4b
运行在以下环境
系统 fedora_32 mysql * Up to
(excluding)
8.0.20-1.fc32
运行在以下环境
系统 fedora_32_Modular mysql * Up to
(excluding)
8.0-3220200430120139.43bbeeef
运行在以下环境
系统 oracle linux_8 mysql * Up to
(excluding)
8.0.21-1.module+el8.2.0+7793+cfe2b687
运行在以下环境
系统 oracle_8 mysql * Up to
(excluding)
8.0.21-1.module+el8.2.0+7793+cfe2b687
运行在以下环境
系统 redhat_8 mysql * Up to
(excluding)
8.0.21-1.module+el8.2.0+7855+47abd494
运行在以下环境
系统 ubuntu_20.04 mysql * Up to
(excluding)
8.0.20-0ubuntu0.20.04.1
运行在以下环境
系统 ubuntu_21.04 mysql * Up to
(excluding)
8.0.20-0ubuntu1
运行在以下环境
系统 ubuntu_21.10 mysql * Up to
(excluding)
8.0.20-0ubuntu1
运行在以下环境
系统 ubuntu_22.04 mysql * Up to
(excluding)
8.0.20-0ubuntu1
阿里云评分
3.5
  • 攻击路径
    远程
  • 攻击复杂度
    容易
  • 权限要求
    普通权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    传输被破坏
  • 服务器危害
    DoS
  • 全网数量
    N/A
CWE-ID 漏洞类型
NVD-CWE-noinfo
阿里云安全产品覆盖情况