Cisco Firepower Management Center跨站脚本执行漏洞

CVE编号

CVE-2020-3313

利用情况

暂无

补丁情况

N/A

披露时间

2020-05-07
漏洞描述
Cisco Firepower Management Center(FMC)是美国思科(Cisco)公司的新一代防火墙管理中心软件。<br />
Cisco FMC 6.2.2.3之前版本中的Web UI存在跨站脚本执行漏洞。该漏洞源于用户界面没有充分验证用户提交的输入。攻击者可利用该漏洞通过诱使用户点击特制的链接在界面的上下文中执行任意脚本代码,或访问基于浏览器的敏感信息。

解决建议
厂商已发布了漏洞修复程序,请及时关注更新:
https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-fmcxss-UT3bMx9k
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 cisco firepower_management_center * Up to
(excluding)
6.2.2.3
CVSS3评分
6.1
  • 攻击路径
    网络
  • 攻击复杂度
  • 权限要求
  • 影响范围
    已更改
  • 用户交互
    需要
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
CWE-79 在Web页面生成时对输入的转义处理不恰当(跨站脚本)
阿里云安全产品覆盖情况