Cisco Identity Services Engine (ISE) web-based management interface 跨站脚本漏洞

CVE编号

CVE-2020-3551

利用情况

暂无

补丁情况

N/A

披露时间

2020-11-07
漏洞描述
Cisco Identity Services Engine(ISE)是美国思科(Cisco)公司的一款基于身份的环境感知平台(ISE身份服务引擎)。该平台通过收集网络、用户和设备中的实时信息,制定并实施相应策略来监管网络。 Cisco Identity Services Engine (ISE)中的web-based management interface存在跨站脚本漏洞,该漏洞可能允许具有管理凭据的经过身份验证的远程攻击者进行跨站点脚本(XSS)攻击。

解决建议

目前厂商已发布升级补丁以修复漏洞,补丁获取链接: https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-ise-xss-euRCwX9


受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 cisco identity_services_engine 2.6 -
运行在以下环境
应用 cisco identity_services_engine 2.7 -
运行在以下环境
系统 debian_10 dbus * Up to
(excluding)
4.19.171-1
运行在以下环境
系统 debian_9 dbus * Up to
(excluding)
4.9.258-1
运行在以下环境
系统 fedora_32 dbus * Up to
(excluding)
1.4.3.19-1.fc32
运行在以下环境
系统 fedora_33 dbus * Up to
(excluding)
1.4.4.13-2.fc33
运行在以下环境
系统 fedora_34 dbus * Up to
(excluding)
2.0.3-3.fc34
运行在以下环境
系统 opensuse_Leap_15.2 dbus * Up to
(excluding)
1.4.3.19
运行在以下环境
系统 opensuse_Leap_15.3 dbus-1-x11 * Up to
(excluding)
5.3.18-38.3.1
运行在以下环境
系统 oracle linux_7 dbus * Up to
(excluding)
3.10.0-1160.15.2.el7
运行在以下环境
系统 oracle linux_8 dbus * Up to
(excluding)
1.4.3.8-7.module+el8.3.0+20006+53cafd96
运行在以下环境
系统 oracle_7 dbus * Up to
(excluding)
3.10.0-1160.15.2.el7
运行在以下环境
系统 redhat_7 bpftool * Up to
(excluding)
0:3.10.0-1160.15.2.el7
运行在以下环境
系统 redhat_7 kernel-rt * Up to
(excluding)
0:3.10.0-1160.15.2.rt56.1152.el7
运行在以下环境
系统 sles_12_SP5 dbus * Up to
(excluding)
4.12.14-16.50.1
运行在以下环境
系统 suse_12_SP5 dbus-1-x11 * Up to
(excluding)
1-1.8.22-35.2
运行在以下环境
系统 ubuntu_16.04.7_lts linux * Up to
(excluding)
4.2.0-16.19
运行在以下环境
系统 ubuntu_16.04_lts linux * Up to
(excluding)
4.2.0-16.19
运行在以下环境
系统 ubuntu_18.04.5_lts linux * Up to
(excluding)
4.15.0-23.25
运行在以下环境
系统 ubuntu_18.04_lts linux * Up to
(excluding)
4.15.0-136.140
运行在以下环境
系统 ubuntu_18.04_lts linux * Up to
(excluding)
4.15.0-23.25
CVSS3评分
6.1
  • 攻击路径
    网络
  • 攻击复杂度
  • 权限要求
  • 影响范围
    已更改
  • 用户交互
    需要
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
CWE-79 在Web页面生成时对输入的转义处理不恰当(跨站脚本)
阿里云安全产品覆盖情况