低危 Adminer up to 4.7.8 history 跨站脚本攻击

CVE编号

CVE-2020-35572

利用情况

暂无

补丁情况

官方补丁

披露时间

2021-02-10 07:15:00
漏洞描述
Adminer through 4.7.8 allows XSS via the history parameter to the default URI.
解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 adminer adminer * Up to
(including)
4.7.8
运行在以下环境
系统 debian_10 adminer * Up to
(excluding)
4.7.1-1
运行在以下环境
系统 debian_9 adminer * Up to
(excluding)
4.2.5-3+deb9u1
运行在以下环境
系统 unionos_20 adminer * Up to
(excluding)
4.7.1.1-1+sercurity
阿里云评分
3.3
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    数据泄露
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    N/A
CWE-ID 漏洞类型
CWE-79 在Web页面生成时对输入的转义处理不恰当(跨站脚本)
阿里云安全产品覆盖情况