多款Cisco产品拒绝服务漏洞

CVE编号

CVE-2020-3572

利用情况

暂无

补丁情况

N/A

披露时间

2020-10-22
漏洞描述
Cisco Firepower Threat Defense是一套提供下一代防火墙服务的统一软件。Cisco Adaptive Security Appliances Software是一套防火墙和网络安全平台。该平台提供了对数据和网络资源的高度安全的访问等功能。<br />
Cisco Adaptive Security Appliance (ASA) 和 Cisco Firepower Threat Defense (FTD)的SSL / TLS会话处理程序存在拒绝服务漏洞。该漏洞产生的原因是在特定状态关闭SSL TLS连接时出现了内存泄漏。未经身份认证的远程攻击者可通过建立多个SSL TLS会话并确保在特定条件下将其关闭利用该漏洞耗尽受影响设备中的内存资源以阻止其处理新的SSL / TLS连接,从而导致拒绝服务。

解决建议

目前厂商已发布升级补丁以修复漏洞,补丁获取链接: https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-asa-ftd-tcp-dos-N3DMnU4T


受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 cisco adaptive_security_appliance * Up to
(excluding)
9.6
运行在以下环境
应用 cisco adaptive_security_appliance * From
(including)
9.10.0
Up to
(excluding)
9.10.1.44
运行在以下环境
应用 cisco adaptive_security_appliance * From
(including)
9.12.0
Up to
(excluding)
9.12.4.4
运行在以下环境
应用 cisco adaptive_security_appliance * From
(including)
9.13.0
Up to
(excluding)
9.13.1.13
运行在以下环境
应用 cisco adaptive_security_appliance * From
(including)
9.14.0
Up to
(excluding)
9.14.1.19
运行在以下环境
应用 cisco adaptive_security_appliance * From
(including)
9.8.0
Up to
(excluding)
9.8.4.26
运行在以下环境
应用 cisco adaptive_security_appliance * From
(including)
9.9.0
Up to
(excluding)
9.9.2.80
运行在以下环境
应用 cisco firepower_threat_defense * Up to
(excluding)
6.3.0.6
运行在以下环境
应用 cisco firepower_threat_defense * From
(including)
6.4.0
Up to
(excluding)
6.4.0.10
运行在以下环境
应用 cisco firepower_threat_defense * From
(including)
6.5.0
Up to
(excluding)
6.6.1
运行在以下环境
系统 debian_10 jackson-databind * Up to
(excluding)
2.9.8-3+deb10u3
运行在以下环境
系统 debian_11 jackson-databind * Up to
(excluding)
2.11.1-1
运行在以下环境
系统 debian_9 jackson-databind * Up to
(excluding)
2.8.6-1+deb9u9
运行在以下环境
系统 debian_sid jackson-databind * Up to
(excluding)
2.11.1-1
CVSS3评分
8.6
  • 攻击路径
    网络
  • 攻击复杂度
  • 权限要求
  • 影响范围
    已更改
  • 用户交互
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
CWE-400 未加控制的资源消耗(资源穷尽)
CWE-401 在移除最后引用时对内存的释放不恰当(内存泄露)
阿里云安全产品覆盖情况