VMware Fusion、VMware Remote Console和VMware Horizon Client权限提升漏洞

CVE编号

CVE-2020-3974

利用情况

暂无

补丁情况

N/A

披露时间

2020-07-11
漏洞描述
VMware Fusion (11.x before 11.5.5), VMware Remote Console for Mac (11.x and prior before 11.2.0 ) and Horizon Client for Mac (5.x and prior before 5.4.3) contain a privilege escalation vulnerability due to improper XPC Client validation. Successful exploitation of this issue may allow attackers with normal user privileges to escalate their privileges to root on the system where Fusion, VMware Remote Console for Mac or Horizon Client for Mac is installed.
解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 vmware fusion * From
(including)
11.0.0
Up to
(excluding)
11.5.5
运行在以下环境
应用 vmware horizon_client * From
(including)
5.0.0
Up to
(excluding)
5.4.3
运行在以下环境
应用 vmware remote_console * From
(including)
11.0.0
Up to
(excluding)
11.2.0
CVSS3评分
7.8
  • 攻击路径
    本地
  • 攻击复杂度
  • 权限要求
  • 影响范围
    未更改
  • 用户交互
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
CWE-269 特权管理不恰当
NVD-CWE-noinfo
阿里云安全产品覆盖情况