低危 atftp拒绝服务漏洞

CVE编号

CVE-2020-6097

利用情况

暂无

补丁情况

官方补丁

披露时间

2020-09-11
漏洞描述
atftp 0.7.git20120829-3.1 + b1的atftpd守护程序功能中存在一个可利用的拒绝服务漏洞。特制的RRQ-Multicast请求序列会触发assert()调用,从而导致拒绝服务。攻击者可以发送一系列恶意数据包来触发此漏洞。

解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 atftp_project atftp 0.7.git20120829-3.1+b1 -
运行在以下环境
系统 debian_10 atftp * Up to
(excluding)
0.7.git20120829-3.2~deb10u1
运行在以下环境
系统 debian_11 atftp * Up to
(including)
0.7.git20120829-3.1
运行在以下环境
系统 debian_9 atftp * Up to
(excluding)
0.7.git20120829-3.1~deb9u2
运行在以下环境
系统 debian_sid atftp * Up to
(including)
0.7.git20120829-3.1
运行在以下环境
系统 opensuse_Leap_15.2 atftp * Up to
(excluding)
0.7.2-lp152.2.3.1
阿里云评分
3.1
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
CWE-617 可达断言
阿里云安全产品覆盖情况