低危 安装程序中的不适当实现

CVE编号

CVE-2020-6417

利用情况

暂无

补丁情况

官方补丁

披露时间

2020-02-12
漏洞描述
在80.0.3987.87之前,安装程序在谷歌Chrome中的不适当实现允许本地攻击者通过一个精心设计的注册表项执行任意代码。
解决建议
厂商已发布了漏洞修复程序,请及时关注更新:
https://chromereleases.googleblog.com/
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 google chrome * Up to
(excluding)
80.0.3987.87
运行在以下环境
系统 fedora_30 chromedriver * Up to
(excluding)
80.0.3987.149-1.fc30
运行在以下环境
系统 fedora_30 chromium * Up to
(excluding)
80.0.3987.149-1.fc30
运行在以下环境
系统 fedora_31 chromedriver * Up to
(excluding)
80.0.3987.132-1.fc31
运行在以下环境
系统 fedora_31 chromium * Up to
(excluding)
80.0.3987.132-1.fc31
运行在以下环境
系统 fedora_EPEL_8 chromedriver * Up to
(excluding)
81.0.4044.138-1.el8
运行在以下环境
系统 fedora_EPEL_8 chromium * Up to
(excluding)
81.0.4044.138-1.el8
运行在以下环境
系统 opensuse_Leap_15.1 chromedriver * Up to
(excluding)
80.0.3987.87-lp151.2.63.1
运行在以下环境
系统 opensuse_Leap_15.1 chromium * Up to
(excluding)
80.0.3987.87-lp151.2.63.1
运行在以下环境
系统 ubuntu_16.04 chromium * Up to
(excluding)
80.0.3987.87-0ubuntu0.16.04.1
运行在以下环境
系统 ubuntu_16.04.7_lts chromium-browser * Up to
(excluding)
80.0.3987.87-0ubuntu0.16.04.1
运行在以下环境
系统 ubuntu_18.04 chromium * Up to
(excluding)
80.0.3987.87-0ubuntu0.18.04.1
运行在以下环境
系统 ubuntu_18.04.5_lts chromium-browser * Up to
(excluding)
80.0.3987.87-0ubuntu0.18.04.1
运行在以下环境
系统 unionos_20 chromium * Up to
(excluding)
83.0.4103.116-1~deb10u3
阿里云评分
2.6
  • 攻击路径
    本地
  • 攻击复杂度
    复杂
  • 权限要求
    普通权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
NVD-CWE-noinfo
阿里云安全产品覆盖情况