中危 恶意行为者故意利用这种缺乏有效限制执行次数的行为

CVE编号

CVE-2020-8616

利用情况

暂无

补丁情况

官方补丁

披露时间

2020-05-20
漏洞描述
如果恶意的参与者有意利用处理引用时执行的提取数量缺乏有效限制的情况,那么通过使用特殊的精心设计的引用,会导致递归服务器在试图处理引用时发出大量的提取。这至少有两个潜在影响:递归服务器的性能可能会因为执行这些提取所需的额外工作而降低,攻击者可以利用这种行为在具有高放大系数的反射攻击中使用递归服务器作为反射器。

解决建议
目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
https://kb.isc.org/docs/cve-2020-8616
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 isc bind * From
(including)
9.0.0
Up to
(including)
9.11.18
运行在以下环境
应用 isc bind * From
(including)
9.12.0
Up to
(including)
9.12.4
运行在以下环境
应用 isc bind * From
(including)
9.13.0
Up to
(including)
9.13.7
运行在以下环境
应用 isc bind * From
(including)
9.14.0
Up to
(including)
9.14.11
运行在以下环境
应用 isc bind * From
(including)
9.15.0
Up to
(including)
9.15.6
运行在以下环境
应用 isc bind * From
(including)
9.16.0
Up to
(including)
9.16.2
运行在以下环境
应用 isc bind * From
(including)
9.17.0
Up to
(including)
9.17.1
运行在以下环境
应用 isc bind 9.10.5 -
运行在以下环境
应用 isc bind 9.10.7 -
运行在以下环境
应用 isc bind 9.11.3 -
运行在以下环境
应用 isc bind 9.11.5 -
运行在以下环境
应用 isc bind 9.11.6 -
运行在以下环境
应用 isc bind 9.11.7 -
运行在以下环境
应用 isc bind 9.11.8 -
运行在以下环境
应用 isc bind 9.12.4 -
运行在以下环境
应用 isc bind 9.9.3 -
运行在以下环境
系统 redhat_6 bind * Up to
(excluding)
32:9.8.2-0.68.rc1.el6_10.7
运行在以下环境
系统 redhat_7 bind * Up to
(excluding)
32:9.11.4-16.P2.el7_8.6
运行在以下环境
系统 suse_12 bind * Up to
(excluding)
9.11.2-3.17
运行在以下环境
系统 ubuntu_14.04_lts bind9 * Up to
(excluding)
1:9.9.5.dfsg-3ubuntu0.19+esm2
运行在以下环境
系统 ubuntu_16.04_lts bind9 * Up to
(excluding)
1:9.10.3.dfsg.P4-8ubuntu1.16
运行在以下环境
系统 ubuntu_18.04_lts bind9 * Up to
(excluding)
1:9.11.3+dfsg-1ubuntu1.12
阿里云评分
4.0
  • 攻击路径
    远程
  • 攻击复杂度
    容易
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    传输被破坏
  • 服务器危害
    DoS
  • 全网数量
    N/A
CWE-ID 漏洞类型
CWE-400 未加控制的资源消耗(资源穷尽)
阿里云安全产品覆盖情况