低危 ISC BIND 安全漏洞

CVE编号

CVE-2020-8623

利用情况

暂无

补丁情况

官方补丁

披露时间

2020-08-22 10:15:00
漏洞描述
ISC BIND是美国ISC公司的一套实现了DNS协议的开源软件。 BIND 9.10.0至9.11.21, 9.12.0至9.16.5, 9.17.0至9.17.3,9.10.5-S1至9.11.21-S1存在安全漏洞,攻击者可以构造一个特殊的查询数据包触发异常。
解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 isc bind * From
(including)
9.10.0
Up to
(including)
9.11.21
运行在以下环境
应用 isc bind * From
(including)
9.12.1
Up to
(including)
9.16.5
运行在以下环境
应用 isc bind * From
(including)
9.17.0
Up to
(including)
9.17.3
2
运行在以下环境
应用 isc bind 9.10.5 s1 -
运行在以下环境
应用 isc bind 9.11.21 s1 -
3
运行在以下环境
系统 opensuse_Leap_15.2 bind * Up to
(excluding)
9.16.6-lp152.14.3.1
4
运行在以下环境
系统 opensuse_Leap_15.1 bind * Up to
(excluding)
9.16.6-lp151.11.9.1
5
运行在以下环境
系统 alpine_3.14 bind * Up to
(excluding)
9.16.6-r0
6
运行在以下环境
系统 unionos_20 bind * Up to
(excluding)
1:9.11.5.P4+dfsg-5.1+deb10u2
7
运行在以下环境
系统 ubuntu_18.04 bind * Up to
(excluding)
1:9.11.3+dfsg-1ubuntu1.13
8
运行在以下环境
系统 ubuntu_20.04 bind * Up to
(excluding)
1:9.16.1-0ubuntu2.3
9
运行在以下环境
系统 ubuntu_16.04 bind * Up to
(excluding)
1:9.10.3.dfsg.P4-8ubuntu1.17
10
运行在以下环境
系统 opensuse_Leap_15.2 bind * Up to
(excluding)
9.16.6-lp152.14.3.1
11
运行在以下环境
系统 opensuse_Leap_15.1 bind * Up to
(excluding)
9.16.6-lp151.11.9.1
12
运行在以下环境
系统 redhat_8 bind * Up to
(excluding)
9.11.20-5.el8
13
运行在以下环境
系统 centos_8 bind * Up to
(excluding)
9.11.20-5.el8
14
运行在以下环境
系统 alpine_3.13 bind * Up to
(excluding)
9.16.6-r0
15
运行在以下环境
系统 centos_7 bind * Up to
(excluding)
9.11.4-26.P2.el7_9.2
16
运行在以下环境
系统 alpine_edge bind * Up to
(excluding)
9.16.6-r0
17
运行在以下环境
系统 alpine_3.11 bind * Up to
(excluding)
9.16.6-r0
18
运行在以下环境
系统 alpine_3.10 bind * Up to
(excluding)
9.16.6-r0
19
运行在以下环境
系统 alpine_3.12 bind * Up to
(excluding)
9.16.6-r0
20
运行在以下环境
系统 amazon_2 bind * Up to
(excluding)
9.11.4-26.P2.amzn2.2
21
运行在以下环境
系统 debian_9 bind * Up to
(excluding)
1:9.10.3.dfsg.P4-12.3+deb9u7
22
运行在以下环境
系统 debian_10 bind * Up to
(excluding)
1:9.11.5.P4+dfsg-5.1+deb10u2
23
运行在以下环境
系统 oracle_7 bind * Up to
(excluding)
9.11.4-26.P2.el7_9.4
24
运行在以下环境
系统 oracle_8 bind * Up to
(excluding)
9.11.20-5.el8
25
运行在以下环境
系统 alibaba_cloud_linux_2.1903 bind * Up to
(excluding)
9.11.4-26.P2.1.al7.2
26
运行在以下环境
系统 opensuse_Leap_15.2 bind * Up to
(excluding)
9.16.6-lp152.14.3.1
27
运行在以下环境
系统 opensuse_Leap_15.1 bind * Up to
(excluding)
9.16.6-lp151.11.9.1
28
运行在以下环境
系统 fedora_31 bind * Up to
(excluding)
9.11.22-1.fc31
29
运行在以下环境
系统 fedora_32 bind * Up to
(excluding)
9.11.22-1.fc32
阿里云评分
3.1
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
CWE-269 特权管理不恰当
CWE-617 可达断言
阿里云安全产品覆盖情况