中危 Oracle MySQL 访问控制错误漏洞

CVE编号

CVE-2021-1998

利用情况

EXP 已公开

补丁情况

官方补丁

披露时间

2021-01-21
该漏洞EXP已公开传播,漏洞利用成本极低,建议您立即关注并修复。
漏洞描述
Oracle MySQL是一个开源的关系型数据库管理系统。MySQL Server (mysqld)是MySQL服务器,是执行MySQL安装中大部分工作的主程序。

Oracle MySQL Server 8.0.20及更早版本中的Server: Optimizer组件存在未明漏洞。攻击者可利用该漏洞影响完整性和可用性。
解决建议
厂商已发布了漏洞修复程序,请及时关注更新:
https://www.oracle.com/security-alerts/cpujan2021.html
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 oracle mysql * From
(including)
8.0.0
Up to
(including)
8.0.20
运行在以下环境
系统 centos_8 mysql * Up to
(excluding)
8.0.21-1.module+el8.2.0+7855+47abd494
运行在以下环境
系统 fedora_32 mysql * Up to
(excluding)
8.0.23-1.fc32
运行在以下环境
系统 fedora_32_Modular mysql * Up to
(excluding)
8.0-3220210504011648.43bbeeef
运行在以下环境
系统 fedora_33 mysql * Up to
(excluding)
8.0.23-1.fc33
运行在以下环境
系统 fedora_33_Modular mysql * Up to
(excluding)
8.0-3320210504011648.601d93de
运行在以下环境
系统 fedora_34_Modular mysql * Up to
(excluding)
8.0-3420210504011648.058368ca
运行在以下环境
系统 redhat_8 mysql * Up to
(excluding)
8.0.21-1.module+el8.2.0+7855+47abd494
运行在以下环境
系统 ubuntu_20.04 mysql * Up to
(excluding)
8.0.21-0ubuntu0.20.04.3
阿里云评分
4.3
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    EXP 已公开
  • 补丁情况
    官方补丁
  • 数据保密性
    数据泄露
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    N/A
CWE-ID 漏洞类型
NVD-CWE-noinfo
阿里云安全产品覆盖情况