中危 Oracle MySQL Server拒绝服务漏洞

CVE编号

CVE-2021-2014

利用情况

EXP 已公开

补丁情况

官方补丁

披露时间

2021-01-21
该漏洞EXP已公开传播,漏洞利用成本极低,建议您立即关注并修复。
漏洞描述
Oracle MySQL是一个开源的关系型数据库管理系统。MySQL Server (mysqld)是MySQL服务器,是执行MySQL安装中大部分工作的主程序。

Oracle MySQL Server 5.7.32及更早版本中的Server: PAM Auth Plugin组件存在未明漏洞。攻击者可利用该漏洞影响可用性。
解决建议
厂商已发布了漏洞修复程序,请及时关注更新:
https://www.oracle.com/security-alerts/cpujan2021.html
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 oracle mysql * From
(including)
5.7.0
Up to
(including)
5.7.32
运行在以下环境
系统 debian_sid mysql-5.7 * Up to
(including)
5.7.26-1
运行在以下环境
系统 ubuntu_16.04 mysql-5.7 * Up to
(excluding)
5.7.33-0ubuntu0.16.04.1
运行在以下环境
系统 ubuntu_16.04.7_lts mysql-5.7 * Up to
(excluding)
5.7.33-0ubuntu0.16.04.1
运行在以下环境
系统 ubuntu_18.04 mysql-5.7 * Up to
(excluding)
5.7.33-0ubuntu0.18.04.1
运行在以下环境
系统 ubuntu_18.04.5_lts mysql-5.7 * Up to
(excluding)
5.7.33-0ubuntu0.18.04.1
阿里云评分
4.8
  • 攻击路径
    远程
  • 攻击复杂度
    容易
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    EXP 已公开
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    DoS
  • 全网数量
    N/A
CWE-ID 漏洞类型
NVD-CWE-noinfo
阿里云安全产品覆盖情况