Oracle Database Server Advanced Networking Option组件远程代码执行漏洞

CVE编号

CVE-2021-2018

利用情况

暂无

补丁情况

N/A

披露时间

2021-01-21
漏洞描述
Oracle Database Server是美国甲骨文(Oracle)公司的一套关系数据库管理系统。该数据库管理系统提供数据管理、分布式处理等功能。

Oracle Database Server中的Advanced Networking Option组件存在安全漏洞。攻击者可利用该漏洞影响机密性、完整性及可用性。
解决建议
厂商已发布了漏洞修复程序,请及时关注更新:
https://www.oracle.com/security-alerts/cpujan2021.html
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 oracle adaptive_access_manager 11.1.2.3.0 -
运行在以下环境
应用 oracle advanced_networking_option 18c -
运行在以下环境
应用 oracle advanced_networking_option 19c -
运行在以下环境
应用 oracle data_integrator 11.1.1.9.0 -
运行在以下环境
应用 oracle data_integrator 12.2.1.3.0 -
运行在以下环境
应用 oracle data_integrator 12.2.1.4.0 -
运行在以下环境
应用 oracle enterprise_manager_for_fusion_applications 13.3.0.0 -
运行在以下环境
应用 oracle hospitality_simphony 18.2.7.2 -
运行在以下环境
应用 oracle hospitality_simphony 19.1.3 -
运行在以下环境
应用 oracle weblogic_server 12.2.1.3.0 -
运行在以下环境
系统 amazon_2 qemu * Up to
(excluding)
2.9.18-1.amzn2
运行在以下环境
系统 centos_8 qemu-block-iscsi * Up to
(excluding)
1.9.3-2.module+el8.2.1+6867+366c07d6
运行在以下环境
系统 debian_10 qemu * Up to
(excluding)
2.7.7+dfsg-1+deb10u1
运行在以下环境
系统 debian_11 qemu * Up to
(excluding)
2.10.7+merged+base+2.10.8+dfsg-1
运行在以下环境
系统 debian_9 qemu * Up to
(excluding)
2.2.1.0-2+deb9u1
运行在以下环境
系统 debian_sid qemu * Up to
(excluding)
2.10.7+merged+base+2.10.8+dfsg-1
运行在以下环境
系统 fedora_32 qemu * Up to
(excluding)
2.9.18-1.fc32
运行在以下环境
系统 fedora_33 qemu * Up to
(excluding)
2.9.18-1.fc33
运行在以下环境
系统 fedora_EPEL_7 qemu * Up to
(excluding)
2.9.18-1.el7
运行在以下环境
系统 fedora_EPEL_8 qemu * Up to
(excluding)
2.9.18-1.el8
运行在以下环境
系统 opensuse_Leap_15.2 qemu * Up to
(excluding)
4.2.1-lp152.9.9.2
运行在以下环境
系统 opensuse_Leap_15.3 ansible * Up to
(excluding)
2.9.21-bp153.2.3.1
运行在以下环境
系统 oracle_7 qemu * Up to
(excluding)
4.2.1-5.el7
运行在以下环境
系统 oracle_8 qemu * Up to
(excluding)
3.12-9.module+el8.3.0+9668+293abd4d
运行在以下环境
系统 redhat_8 qemu-block-iscsi * Up to
(excluding)
4.4.1-1.el8ev
运行在以下环境
系统 suse_12_SP5 qemu * Up to
(excluding)
3.1.1.1-48.2
运行在以下环境
系统 ubuntu_16.04.7_lts qemu * Up to
(excluding)
1:2.5+dfsg-5ubuntu10.49
运行在以下环境
系统 ubuntu_18.04.5_lts qemu * Up to
(excluding)
1:2.11+dfsg-1ubuntu7.35
CVSS3评分
8.3
  • 攻击路径
    网络
  • 攻击复杂度
  • 权限要求
  • 影响范围
    已更改
  • 用户交互
    需要
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
NVD-CWE-noinfo
阿里云安全产品覆盖情况