低危 Red Hat Ansible 信息泄露漏洞

CVE编号

CVE-2021-20191

利用情况

暂无

补丁情况

官方补丁

披露时间

2021-05-26 21:15:00
漏洞描述
Red Hat Ansible是美国红帽(Red Hat)公司的一款计算机系统配置管理器。该产品可用于发布、管理和编排计算机系统。
Red Hat ansible 存在信息泄露漏洞,攻击者可以利用该漏洞窃取凭证。
解决建议
目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:
https://bugzilla.redhat.com/show_bug.cgi?id=1916813
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 oracle virtualization 4.0 -
运行在以下环境
应用 redhat ansible * Up to
(excluding)
2.8.19
运行在以下环境
应用 redhat ansible * From
(including)
2.9.0
Up to
(excluding)
2.9.18
运行在以下环境
应用 redhat ansible * From
(including)
2.10.0
Up to
(excluding)
2.10.7
运行在以下环境
应用 redhat ansible_tower 3.0 -
运行在以下环境
应用 redhat cisco_nx-os_collection * Up to
(excluding)
1.4.0
运行在以下环境
应用 redhat community_general_collection * Up to
(excluding)
1.3.6
运行在以下环境
应用 redhat community_general_collection * From
(including)
2.0.0
Up to
(excluding)
2.0.1
运行在以下环境
应用 redhat community_network_collection * Up to
(excluding)
1.3.2
运行在以下环境
应用 redhat community_network_collection * From
(including)
2.0.0
Up to
(excluding)
2.0.1
运行在以下环境
应用 redhat docker_community_collection * Up to
(excluding)
1.2.2
运行在以下环境
应用 redhat google_cloud_platform_ansible_collection 1.0.2 -
2
运行在以下环境
系统 alpine_edge ansible * Up to
(excluding)
2.10.7-r0
3
运行在以下环境
系统 alpine_3.12 ansible * Up to
(excluding)
2.9.18-r0
4
运行在以下环境
系统 alpine_3.13 ansible * Up to
(excluding)
2.10.7-r0
5
运行在以下环境
系统 alpine_3.11 ansible * Up to
(excluding)
2.9.18-r0
6
运行在以下环境
系统 debian_11 ansible * Up to
(excluding)
2.10.7+merged+base+2.10.8+dfsg-1
7
运行在以下环境
系统 debian_10 ansible * Up to
(excluding)
2.7.7+dfsg-1+deb10u1
8
运行在以下环境
系统 debian_sid ansible * Up to
(excluding)
2.10.7+merged+base+2.10.8+dfsg-1
9
运行在以下环境
系统 debian_9 ansible * Up to
(excluding)
2.2.1.0-2+deb9u1
10
运行在以下环境
系统 debian_12 ansible * Up to
(excluding)
2.10.7+merged+base+2.10.8+dfsg-1
11
运行在以下环境
系统 alpine_3.14 ansible * Up to
(excluding)
2.10.7-r0
12
运行在以下环境
系统 alpine_3.10 ansible * Up to
(excluding)
2.8.19-r0
13
运行在以下环境
系统 amazon_2 ansible * Up to
(excluding)
2.9.18-1.amzn2
14
运行在以下环境
系统 fedora_33 ansible * Up to
(excluding)
2.9.18-1.fc33
15
运行在以下环境
系统 fedora_EPEL_8 ansible * Up to
(excluding)
2.9.18-1.el8
16
运行在以下环境
系统 fedora_32 ansible * Up to
(excluding)
2.9.18-1.fc32
17
运行在以下环境
系统 fedora_EPEL_7 ansible * Up to
(excluding)
2.9.18-1.el7
18
运行在以下环境
系统 centos_8 ansible * Up to
(excluding)
4.4.12-1.el8ev
19
运行在以下环境
系统 ubuntu_8 ansible * Up to
(excluding)
4.4.12-1.el8ev
阿里云评分
2.5
  • 攻击路径
    本地
  • 攻击复杂度
    困难
  • 权限要求
    普通权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    数据泄露
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    N/A
CWE-ID 漏洞类型
CWE-532 通过日志文件的信息暴露
阿里云安全产品覆盖情况