高危 Oracle MySQL Server拒绝服务漏洞

CVE编号

CVE-2021-2022

利用情况

EXP 已公开

补丁情况

没有补丁

披露时间

2021-01-21
该漏洞EXP已公开传播,漏洞利用成本极低,建议您立即关注并修复。
漏洞描述
Oracle MySQL是一个开源的关系型数据库管理系统。MySQL Server (mysqld)是MySQL服务器,是执行MySQL安装中大部分工作的主程序。

Oracle MySQL Server 5.6.50、5.7.32、8.0.22及更早版本中的InnoDB组件存在未明漏洞。攻击者可利用该漏洞影响可用性。
解决建议
厂商已发布了漏洞修复程序,请及时关注更新:
https://www.oracle.com/security-alerts/cpujan2021.html
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 oracle mysql * From
(including)
5.6.0
Up to
(including)
5.6.50
运行在以下环境
应用 oracle mysql * From
(including)
5.7.0
Up to
(including)
5.7.32
运行在以下环境
应用 oracle mysql * From
(including)
8.0.0
Up to
(including)
8.0.22
运行在以下环境
系统 alibaba_cloud_linux_2.1903 qemu * Up to
(excluding)
2.02-0.87.1.al7.alnx
运行在以下环境
系统 alpine_3.13 qemu * Up to
(excluding)
13.2-r0
运行在以下环境
系统 alpine_edge qemu * Up to
(excluding)
3.34.1-r0
运行在以下环境
系统 amazon_2 grub2 * Up to
(excluding)
2.06-2.amzn2.0.1
运行在以下环境
系统 centos_8 grub2 * Up to
(excluding)
15.4-2.el8_1
运行在以下环境
系统 debian_10 qemu * Up to
(excluding)
1:10.3.25-0+deb10u1
运行在以下环境
系统 debian_11 qemu * Up to
(excluding)
2.9.16+dfsg-1.1
运行在以下环境
系统 debian_9 qemu * Up to
(excluding)
10.1.47-0+deb9u1
运行在以下环境
系统 debian_sid qemu * Up to
(excluding)
2.10.5+dfsg-1
运行在以下环境
系统 fedora_32 qemu * Up to
(excluding)
15.4-2.fc32
运行在以下环境
系统 fedora_32_Modular qemu * Up to
(excluding)
8.0-3220210504011648.43bbeeef
运行在以下环境
系统 fedora_33 qemu * Up to
(excluding)
15.4-1
运行在以下环境
系统 fedora_33_Modular qemu * Up to
(excluding)
8.0-3320210504011648.601d93de
运行在以下环境
系统 fedora_34 qemu * Up to
(excluding)
5-2.fc34
运行在以下环境
系统 fedora_34_Modular qemu * Up to
(excluding)
8.0-3420210504011648.058368ca
运行在以下环境
系统 opensuse_Leap_15.2 qemu * Up to
(excluding)
2.04-lp152.7.22.7
运行在以下环境
系统 opensuse_Leap_15.3 grub2 * Up to
(excluding)
2.9.21-bp153.2.3.1
运行在以下环境
系统 oracle_7 qemu * Up to
(excluding)
2.02-0.87.0.7.el7_9.2
运行在以下环境
系统 oracle_8 qemu * Up to
(excluding)
2.02-90.0.2.el8_3.1
运行在以下环境
系统 redhat_7 grub2 * Up to
(excluding)
1:2.02-0.87.el7_9.2
运行在以下环境
系统 redhat_8 grub2 * Up to
(excluding)
15.4-2.el8_1
运行在以下环境
系统 suse_12_SP5 qemu * Up to
(excluding)
2.02-12.47.1
运行在以下环境
系统 ubuntu_16.04 grub2 * Up to
(excluding)
5.7.33-0ubuntu0.16.04.1
运行在以下环境
系统 ubuntu_16.04.7_lts mysql-5.7 * Up to
(excluding)
5.7.33-0ubuntu0.16.04.1
运行在以下环境
系统 ubuntu_18.04 grub2 * Up to
(excluding)
5.7.33-0ubuntu0.18.04.1
运行在以下环境
系统 ubuntu_18.04.5_lts mysql-5.7 * Up to
(excluding)
5.7.33-0ubuntu0.18.04.1
运行在以下环境
系统 ubuntu_20.04 grub2 * Up to
(excluding)
8.0.23-0ubuntu0.20.04.1
运行在以下环境
系统 ubuntu_21.04 grub2 * Up to
(excluding)
8.0.23-1
运行在以下环境
系统 ubuntu_21.10 grub2 * Up to
(excluding)
8.0.23-1
运行在以下环境
系统 ubuntu_22.04 grub2 * Up to
(excluding)
8.0.23-1
阿里云评分
7.7
  • 攻击路径
    远程
  • 攻击复杂度
    容易
  • 权限要求
    普通权限
  • 影响范围
    全局影响
  • EXP成熟度
    EXP 已公开
  • 补丁情况
    没有补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    DoS
  • 全网数量
    N/A
CWE-ID 漏洞类型
NVD-CWE-noinfo
阿里云安全产品覆盖情况