低危 linux linux_kernel 输入验证不恰当

CVE编号

CVE-2021-20268

利用情况

暂无

补丁情况

官方补丁

披露时间

2021-03-10
漏洞描述
Linux kernel是美国Linux基金会的开源操作系统Linux所使用的内核。

Linux kernel存在输入验证错误漏洞,攻击者可利用漏洞导致用户崩溃系统或可能升级他们的特权。
解决建议
目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
https://bugzilla.redhat.com/show_bug.cgi?id=1923816
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 redhat openshift_container_platform 4.4 -
运行在以下环境
应用 redhat openshift_container_platform 4.5 -
运行在以下环境
应用 redhat openshift_container_platform 4.6 -
运行在以下环境
应用 redhat openshift_container_platform 4.7 -
运行在以下环境
系统 linux linux_kernel * Up to
(excluding)
5.10.10
运行在以下环境
系统 opensuse_Leap_15.3 kernel * Up to
(excluding)
5.3.18-38.3.1
运行在以下环境
系统 redhat enterprise_linux 8.0 -
运行在以下环境
系统 ubuntu_16.04.7_lts linux * Up to
(excluding)
4.2.0-16.19
运行在以下环境
系统 ubuntu_16.04_lts linux * Up to
(excluding)
4.2.0-16.19
运行在以下环境
系统 ubuntu_18.04 kernel * Up to
(excluding)
4.13.0-1005.5
运行在以下环境
系统 ubuntu_18.04.5_lts linux * Up to
(excluding)
4.13.0-16.19
运行在以下环境
系统 ubuntu_18.04_lts linux * Up to
(excluding)
4.13.0-16.19
运行在以下环境
系统 ubuntu_20.04 kernel * Up to
(excluding)
5.10.0-1014.15
运行在以下环境
系统 ubuntu_21.10 kernel * Up to
(excluding)
5.11.0-16.17
阿里云评分
3.6
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    传输被破坏
  • 服务器危害
    DoS
  • 全网数量
    N/A
CWE-ID 漏洞类型
CWE-20 输入验证不恰当
阿里云安全产品覆盖情况