低危 Oracle MySQL Server拒绝服务漏洞

CVE编号

CVE-2021-2031

利用情况

暂无

补丁情况

官方补丁

披露时间

2021-01-21
漏洞描述
Oracle MySQL是一个开源的关系型数据库管理系统。MySQL Server (mysqld)是MySQL服务器,是执行MySQL安装中大部分工作的主程序。

Oracle MySQL Server 8.0.22及更早版本中的Server: Optimizer组件存在未明漏洞。攻击者可利用该漏洞影响可用性。
解决建议
厂商已发布了漏洞修复程序,请及时关注更新:
https://www.oracle.com/security-alerts/cpujan2021.html
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 oracle mysql * From
(including)
8.0.0
Up to
(including)
8.0.22
运行在以下环境
系统 amazon_2 kernel * Up to
(excluding)
4.14.252-195.481.amzn2
运行在以下环境
系统 centos_8 mysql * Up to
(excluding)
8.0.26-1.module+el8.4.0+12359+b8928c02
运行在以下环境
系统 debian_10 imagemagick * Up to
(excluding)
6.9.10.23+dfsg-2.1+deb10u1
运行在以下环境
系统 debian_11 imagemagick * Up to
(excluding)
6.9.11.60+dfsg-1.3
运行在以下环境
系统 debian_9 imagemagick * Up to
(excluding)
6.9.7.4+dfsg-11+deb9u8
运行在以下环境
系统 debian_sid imagemagick * Up to
(excluding)
6.9.11.60+dfsg-1.3
运行在以下环境
系统 fedora_33 mysql * Up to
(excluding)
1.2.11-1.20210922git4915c308.fc33
运行在以下环境
系统 fedora_34 mysql * Up to
(excluding)
1.2.11-1.20210922git4915c308.fc34
运行在以下环境
系统 fedora_35 mysql * Up to
(excluding)
1.2.11-1.20210922git4915c308.fc35
运行在以下环境
系统 fedora_EPEL_7 mysql * Up to
(excluding)
1.2.11-1.20210922git4915c308.el7
运行在以下环境
系统 fedora_EPEL_8 mysql * Up to
(excluding)
1.2.11-1.20210922git4915c308.el8
运行在以下环境
系统 opensuse_Leap_15.2 imagemagick * Up to
(excluding)
7.0.7.34-lp152.12.15.1
运行在以下环境
系统 opensuse_Leap_15.3 mysql * Up to
(excluding)
1.19.2-150300.8.3.2
运行在以下环境
系统 oracle_8 kernel * Up to
(excluding)
4.18.0-348.2.1.el8_5
运行在以下环境
系统 redhat_8 mysql * Up to
(excluding)
8.0.26-1.module+el8.4.0+12359+b8928c02
运行在以下环境
系统 suse_12_SP5 imagemagick * Up to
(excluding)
6.8.8.1-71.165.1
运行在以下环境
系统 ubuntu_18.04.5_lts linux-aws-5.4 * Up to
(excluding)
5.4.0-1018.18~18.04.1
运行在以下环境
系统 ubuntu_20.04 mysql * Up to
(excluding)
8.0.23-0ubuntu0.20.04.1
运行在以下环境
系统 ubuntu_21.04 mysql * Up to
(excluding)
8.0.23-1
运行在以下环境
系统 ubuntu_21.10 mysql * Up to
(excluding)
8.0.23-1
运行在以下环境
系统 ubuntu_22.04 mysql * Up to
(excluding)
8.0.23-1
阿里云评分
3.5
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    DoS
  • 全网数量
    N/A
CWE-ID 漏洞类型
NVD-CWE-noinfo
阿里云安全产品覆盖情况