中危 Red Hat Enterprise Linux 安全漏洞(CVE-2021-20316)

CVE编号

CVE-2021-20316

利用情况

暂无

补丁情况

官方补丁

披露时间

2022-01-11
漏洞描述
Red Hat Enterprise Linux是美国红帽(Red Hat)公司的面向企业用户的Linux操作系统

Red Hat Enterprise Linux存在安全漏洞,该漏洞源于samba:符号链接竞争错误可以允许在导出的共享之外读取和修改元数据。
解决建议
目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://access.redhat.com/security/cve/cve-2021-20316
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 redhat virtualization_host 4.0 -
运行在以下环境
应用 samba samba * Up to
(excluding)
4.15.0
运行在以下环境
系统 amazon_2022 samba * Up to
(excluding)
4.16.2-0.amzn2022.0.2
运行在以下环境
系统 centos_8 samba * Up to
(excluding)
4.15.5-5.el8
运行在以下环境
系统 debian debian_linux 10.0 -
运行在以下环境
系统 debian debian_linux 11.0 -
运行在以下环境
系统 debian_10 samba * Up to
(including)
4.9.5+dfsg-5+deb10u3
运行在以下环境
系统 debian_11 samba * Up to
(including)
4.13.13+dfsg-1~deb11u5
运行在以下环境
系统 debian_12 samba * Up to
(including)
4.13.14+dfsg-1
运行在以下环境
系统 debian_9 samba * Up to
(including)
4.5.16+dfsg-1+deb9u2
运行在以下环境
系统 debian_sid samba * Up to
(including)
4.13.14+dfsg-1
运行在以下环境
系统 opensuse_Leap_15.3 samba * Up to
(excluding)
4.15.4
运行在以下环境
系统 redhat enterprise_linux 8.0 -
运行在以下环境
系统 redhat enterprise_linux_aus 8.6 -
运行在以下环境
系统 redhat enterprise_linux_eus 8.6 -
运行在以下环境
系统 redhat enterprise_linux_tus 8.6 -
运行在以下环境
系统 redhat_8 samba * Up to
(excluding)
4.15.5-5.el8
运行在以下环境
系统 suse_12_SP5 samba * Up to
(excluding)
4.15.4
阿里云评分
4.6
  • 攻击路径
    N/A
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    N/A
CWE-ID 漏洞类型
CWE-362 使用共享资源的并发执行不恰当同步问题(竞争条件)
阿里云安全产品覆盖情况