中危 Oracle MySQL Server拒绝服务漏洞

CVE编号

CVE-2021-2032

利用情况

暂无

补丁情况

官方补丁

披露时间

2021-01-21
漏洞描述
Oracle MySQL是一个开源的关系型数据库管理系统。MySQL Server (mysqld)是MySQL服务器,是执行MySQL安装中大部分工作的主程序。

Oracle MySQL Server 5.7.32、8.0.22及更早版本中的Information Schema组件存在未明漏洞。攻击者可利用该漏洞影响机密性。
解决建议
厂商已发布了漏洞修复程序,请及时关注更新:
https://www.oracle.com/security-alerts/cpujan2021.html
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 oracle mysql * From
(including)
5.7.0
Up to
(including)
5.7.32
运行在以下环境
应用 oracle mysql * From
(including)
8.0.0
Up to
(including)
8.0.22
运行在以下环境
系统 amazon_2 kernel * Up to
(excluding)
5.10.75-79.358.amzn2
运行在以下环境
系统 amazon_AMI kernel * Up to
(excluding)
4.14.262-135.489.amzn1
运行在以下环境
系统 centos_8 mysql * Up to
(excluding)
8.0.26-1.module+el8.4.0+12359+b8928c02
运行在以下环境
系统 debian_9 mongodb * Up to
(excluding)
3.2.11-2+deb9u1
运行在以下环境
系统 opensuse_Leap_15.2 mysql * Up to
(excluding)
5.3.18-lp152.106.1
运行在以下环境
系统 opensuse_Leap_15.3 mysql * Up to
(excluding)
5.3.18-38.31.1
运行在以下环境
系统 oracle_6 mysql * Up to
(excluding)
4.1.12-124.60.1.el7uek
运行在以下环境
系统 oracle_8 mysql * Up to
(excluding)
2.7.0.20070801-16.0.1.module+el8.0.0+5253+1dce7bb2
运行在以下环境
系统 redhat_8 kernel * Up to
(excluding)
4.18.0-372.9.1.el8
运行在以下环境
系统 suse_12_SP5 mysql * Up to
(excluding)
4.12.14-16.80.1
运行在以下环境
系统 ubuntu_16.04 mysql * Up to
(excluding)
5.7.33-0ubuntu0.16.04.1
运行在以下环境
系统 ubuntu_16.04.7_lts mysql-5.7 * Up to
(excluding)
5.7.33-0ubuntu0.16.04.1
运行在以下环境
系统 ubuntu_18.04 mysql * Up to
(excluding)
5.7.33-0ubuntu0.18.04.1
运行在以下环境
系统 ubuntu_18.04.5_lts mysql-5.7 * Up to
(excluding)
5.7.33-0ubuntu0.18.04.1
运行在以下环境
系统 ubuntu_20.04 mysql * Up to
(excluding)
8.0.23-0ubuntu0.20.04.1
运行在以下环境
系统 ubuntu_21.04 mysql * Up to
(excluding)
8.0.23-1
运行在以下环境
系统 ubuntu_21.10 mysql * Up to
(excluding)
8.0.23-1
运行在以下环境
系统 ubuntu_22.04 mysql * Up to
(excluding)
8.0.23-1
阿里云评分
4.2
  • 攻击路径
    远程
  • 攻击复杂度
    容易
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    数据泄露
  • 数据完整性
    传输被破坏
  • 服务器危害
    DoS
  • 全网数量
    N/A
CWE-ID 漏洞类型
NVD-CWE-noinfo
阿里云安全产品覆盖情况