ibm security_verify_access 将资源暴露给错误范围

CVE编号

CVE-2021-20500

利用情况

暂无

补丁情况

N/A

披露时间

2021-07-16
漏洞描述
IBM Security Verify Access Docker 10.0.0 could reveal highly sensitive information to a local privileged user. IBM X-Force ID: 197980.
解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 docker docker - -
运行在以下环境
应用 ibm security_verify_access 10.0.0 -
CVSS3评分
4.4
  • 攻击路径
    本地
  • 攻击复杂度
  • 权限要求
  • 影响范围
    未更改
  • 用户交互
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
CWE-668 将资源暴露给错误范围
阿里云安全产品覆盖情况