Oracle Virtualization VM VirtualBox信息泄漏漏洞

CVE编号

CVE-2021-2128

利用情况

暂无

补丁情况

N/A

披露时间

2021-01-21
漏洞描述
Oracle Virtualization是美国甲骨文(Oracle)公司的一套虚拟化解决方案。该产品用于统一管理从应用程序到磁盘的整个硬件和软件体系,可实现从桌面到数据中心的虚拟化。VM VirtualBox是其中的一个虚拟机组件。

Oracle Virtualization的Oracle VM VirtualBox组件存在安全漏洞,该漏洞允许低特权的攻击者登录到Oracle VM VirtualBox执行的基础设施,从而破坏Oracle VM VirtualBox。
解决建议
厂商已发布了漏洞修复程序,请及时关注更新:
https://www.oracle.com/security-alerts/cpujan2021.html
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 oracle vm_virtualbox * Up to
(excluding)
6.1.18
运行在以下环境
系统 alpine_3.12 docker * Up to
(excluding)
20.10.3-r0
运行在以下环境
系统 alpine_3.13 docker * Up to
(excluding)
20.10.3-r0
运行在以下环境
系统 alpine_edge docker * Up to
(excluding)
20.10.3-r0
运行在以下环境
系统 amazon_2 docker * Up to
(excluding)
20.10.4-1.amzn2
运行在以下环境
系统 amazon_AMI docker * Up to
(excluding)
20.10.7-2.69.amzn1
运行在以下环境
系统 debian_10 docker * Up to
(excluding)
1.3.1-2
运行在以下环境
系统 debian_11 docker * Up to
(excluding)
1.3.1-2
运行在以下环境
系统 debian_9 docker * Up to
(excluding)
0.10.0+gh-4
运行在以下环境
系统 debian_sid docker * Up to
(excluding)
1.3.1-2
运行在以下环境
系统 fedora_32 docker * Up to
(excluding)
2.7.7-1.fc32
运行在以下环境
系统 fedora_33 docker * Up to
(excluding)
2.7.7-1.fc33
运行在以下环境
系统 opensuse_Leap_15.2 docker * Up to
(excluding)
19.03.15_ce-lp152.2.3.1
运行在以下环境
系统 opensuse_Leap_15.3 docker-zsh-completion * Up to
(excluding)
1.14.2
运行在以下环境
系统 ubuntu_18.04.5_lts docker.io * Up to
(excluding)
20.10.7-0ubuntu1~18.04.1
CVSS3评分
6.5
  • 攻击路径
    本地
  • 攻击复杂度
  • 权限要求
  • 影响范围
    已更改
  • 用户交互
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
NVD-CWE-noinfo
阿里云安全产品覆盖情况