中危 Oracle Virtualization 访问控制错误漏洞

CVE编号

CVE-2021-2131

利用情况

暂无

补丁情况

N/A

披露时间

2021-01-21 04:15:00
漏洞描述
Oracle VM VirtualBox是一款针对x86系统的跨平台虚拟化软件。

Oracle VM VirtualBox 6.1.18之前版本中的Core组件存在安全漏洞。攻击者可利用该漏洞影响完整性。
解决建议
厂商已发布了漏洞修复程序,请及时关注更新:
https://www.oracle.com/security-alerts/cpujan2021.html
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 oracle vm_virtualbox * Up to
(excluding)
6.1.18
运行在以下环境
系统 debian_10 adminer * Up to
(excluding)
4.7.1-1
运行在以下环境
系统 debian_9 adminer * Up to
(excluding)
4.2.5-3+deb9u2
CVSS3评分
6
  • 攻击路径
    本地
  • 攻击复杂度
  • 权限要求
  • 影响范围
    已更改
  • 用户交互
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
NVD-CWE-noinfo
阿里云安全产品覆盖情况