Oracle WebLogic Server 安全漏洞

CVE编号

CVE-2021-2136

利用情况

暂无

补丁情况

N/A

披露时间

2021-04-22
漏洞描述
Oracle WebLogic Server是美国甲骨文(Oracle)公司的一款适用于云环境和传统环境的应用服务中间件,它提供了一个现代轻型开发平台,支持应用从开发到生产的整个生命周期管理,并简化了应用的部署和管理。
Oracle WebLogic Server Core 12.1.3.0.0, 12.2.1.3.0, 12.2.1.4.0, 14.1.1.0.0 存在安全漏洞,该漏洞允许未经身份验证的攻击者通过IIOP进行网络访问,从而危及Oracle WebLogic Server。导致Oracle WebLogic服务器被接管。
解决建议
目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
https://www.oracle.com/security-alerts/cpuapr2021.html
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 oracle weblogic_server 12.1.3.0.0 -
运行在以下环境
应用 oracle weblogic_server 12.2.1.3.0 -
运行在以下环境
应用 oracle weblogic_server 12.2.1.4.0 -
运行在以下环境
应用 oracle weblogic_server 14.1.1.0.0 -
运行在以下环境
系统 debian_10 node-xmldom * Up to
(excluding)
0.1.27+ds-1
运行在以下环境
系统 debian_11 node-xmldom * Up to
(excluding)
0.4.0-2
运行在以下环境
系统 debian_sid node-xmldom * Up to
(excluding)
0.4.0-2
运行在以下环境
系统 fedora_32 node-xmldom * Up to
(excluding)
2.3.5-1.fc32
运行在以下环境
系统 fedora_33 node-xmldom * Up to
(excluding)
2.3.5-1.fc33
运行在以下环境
系统 fedora_34 node-xmldom * Up to
(excluding)
2.3.5-1.fc34
CVSS3评分
9.8
  • 攻击路径
    网络
  • 攻击复杂度
  • 权限要求
  • 影响范围
    未更改
  • 用户交互
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
NVD-CWE-noinfo
阿里云安全产品覆盖情况