advanced_access_manager_project advanced_access_manager 在web页面生成时对输入的转义处理不恰当(跨站脚本)

CVE编号

CVE-2021-24830

利用情况

暂无

补丁情况

N/A

披露时间

2021-11-24
漏洞描述
The Advanced Access Manager WordPress plugin before 6.8.0 does not escape some of its settings when outputting them, allowing high privilege users to perform Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed
解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 advanced_access_manager_project advanced_access_manager * Up to
(excluding)
6.8.0
CVSS3评分
4.8
  • 攻击路径
    网络
  • 攻击复杂度
  • 权限要求
  • 影响范围
    已更改
  • 用户交互
    需要
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
CWE-79 在Web页面生成时对输入的转义处理不恰当(跨站脚本)
阿里云安全产品覆盖情况