litespeedtech litespeed_cache 在web页面生成时对输入的转义处理不恰当(跨站脚本)

CVE编号

CVE-2021-24963

利用情况

暂无

补丁情况

N/A

披露时间

2022-01-03
漏洞描述
The LiteSpeed Cache WordPress plugin before 4.4.4 does not escape the qc_res parameter before outputting it back in the JS code of an admin page, leading to a Reflected Cross-Site Scripting
解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 litespeedtech litespeed_cache * Up to
(excluding)
4.4.4
CVSS3评分
4.8
  • 攻击路径
    网络
  • 攻击复杂度
  • 权限要求
  • 影响范围
    已更改
  • 用户交互
    需要
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
CWE-79 在Web页面生成时对输入的转义处理不恰当(跨站脚本)
阿里云安全产品覆盖情况