高危 WordPress plugin SQL注入漏洞

CVE编号

CVE-2021-25076

利用情况

暂无

补丁情况

官方补丁

披露时间

2022-01-24
漏洞描述
WordPress plugin是WordPress开源的一个应用插件。

WordPress plugin WP User Frontend 存在SQL注入漏洞,该漏洞源于3.5.26之前的WP User Frontend WordPress插件在订阅服务器仪表板中的SQL语句中使用状态参数之前,不会验证和转义该参数,从而导致SQL注入。
解决建议
目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://wpscan.com/vulnerability/6d3eeba6-5560-4380-a6e9-f008a9112ac6
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 wedevs wp_user_frontend * Up to
(excluding)
3.5.26
阿里云评分
7.2
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    全局影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    数据泄露
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    N/A
CWE-ID 漏洞类型
CWE-89 SQL命令中使用的特殊元素转义处理不恰当(SQL注入)
阿里云安全产品覆盖情况