中危 ISC BIND 资源管理错误漏洞

CVE编号

CVE-2021-25219

利用情况

暂无

补丁情况

官方补丁

披露时间

2021-11-25
漏洞描述
ISC BIND是美国ISC公司的一套实现了DNS协议的开源软件。

BIND 中存在资源管理错误漏洞,该漏洞源于产品的授权服务器的相应处理存在错误。攻击者可通过该漏洞导致BIND解析器性能下降进而导致查询处理延迟。
解决建议
目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://www.isc.org/bind/
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 isc bind * From
(including)
9.12.0
Up to
(excluding)
9.16.22
运行在以下环境
应用 isc bind * From
(including)
9.17.0
Up to
(excluding)
9.17.19
运行在以下环境
应用 isc bind * From
(including)
9.3.0
Up to
(excluding)
9.11.36
运行在以下环境
应用 isc bind 9.10.5 -
运行在以下环境
应用 isc bind 9.10.7 -
运行在以下环境
应用 isc bind 9.11.12 -
运行在以下环境
应用 isc bind 9.11.21 -
运行在以下环境
应用 isc bind 9.11.27 -
运行在以下环境
应用 isc bind 9.11.29 -
运行在以下环境
应用 isc bind 9.11.3 -
运行在以下环境
应用 isc bind 9.11.35 -
运行在以下环境
应用 isc bind 9.11.5 -
运行在以下环境
应用 isc bind 9.11.6 -
运行在以下环境
应用 isc bind 9.11.7 -
运行在以下环境
应用 isc bind 9.11.8 -
运行在以下环境
应用 isc bind 9.16.11 -
运行在以下环境
应用 isc bind 9.16.13 -
运行在以下环境
应用 isc bind 9.16.21 -
运行在以下环境
应用 isc bind 9.16.8 -
运行在以下环境
应用 isc bind 9.9.12 -
运行在以下环境
应用 isc bind 9.9.13 -
运行在以下环境
应用 isc bind 9.9.3 -
运行在以下环境
系统 alpine_3.12 bind * Up to
(excluding)
9.16.27-r0
运行在以下环境
系统 alpine_3.13 bind * Up to
(excluding)
9.16.25-r0
运行在以下环境
系统 alpine_3.14 bind * Up to
(excluding)
9.16.25-r0
运行在以下环境
系统 alpine_3.15 bind * Up to
(excluding)
9.16.22-r0
运行在以下环境
系统 alpine_3.16 bind * Up to
(excluding)
9.16.22-r0
运行在以下环境
系统 alpine_edge bind * Up to
(excluding)
9.16.22-r0
运行在以下环境
系统 centos_8 bind * Up to
(excluding)
9.11.36-3.el8
运行在以下环境
系统 debian_10 bind * Up to
(excluding)
1:9.11.5.P4+dfsg-5.1+deb10u6
运行在以下环境
系统 debian_11 bind * Up to
(excluding)
1:9.16.22-1~deb11u1
运行在以下环境
系统 debian_12 bind * Up to
(including)
9.16.21-1
运行在以下环境
系统 debian_9 bind * Up to
(excluding)
1:9.10.3.dfsg.P4-12.3+deb9u10
运行在以下环境
系统 debian_sid bind * Up to
(including)
9.16.21-1
运行在以下环境
系统 fedora_33 bind * Up to
(excluding)
9.11.36-1.fc33
运行在以下环境
系统 fedora_34 bind * Up to
(excluding)
9.16.22-1.fc34
运行在以下环境
系统 fedora_35 bind * Up to
(excluding)
9.16.22-1.fc35
运行在以下环境
系统 opensuse_Leap_15.2 bind * Up to
(excluding)
9.16.6-lp152.14.25.1
运行在以下环境
系统 opensuse_Leap_15.3 bind * Up to
(excluding)
9.16.6-12.57.1
运行在以下环境
系统 redhat_8 bind * Up to
(excluding)
9.11.36-3.el8
运行在以下环境
系统 suse_12_SP5 bind * Up to
(excluding)
9.11.22-3.37.1
运行在以下环境
系统 ubuntu_14.04 bind * Up to
(excluding)
1:9.9.5.dfsg-3ubuntu0.19+esm5
运行在以下环境
系统 ubuntu_16.04 bind * Up to
(excluding)
1:9.10.3.dfsg.P4-8ubuntu1.19+esm1
运行在以下环境
系统 ubuntu_18.04 bind * Up to
(excluding)
1:9.11.3+dfsg-1ubuntu1.16
运行在以下环境
系统 ubuntu_18.04.5_lts bind9 * Up to
(excluding)
1:9.11.3+dfsg-1ubuntu1.16
运行在以下环境
系统 ubuntu_20.04 bind * Up to
(excluding)
1:9.16.1-0ubuntu2.9
运行在以下环境
系统 ubuntu_21.04 bind * Up to
(excluding)
1:9.16.8-1ubuntu3.2
运行在以下环境
系统 ubuntu_21.10 bind * Up to
(excluding)
1:9.16.15-1ubuntu1.1
运行在以下环境
系统 ubuntu_22.04 bind * Up to
(excluding)
1:9.16.15-1ubuntu2
阿里云评分
5.1
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    数据泄露
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    N/A
CWE-ID 漏洞类型
NVD-CWE-noinfo
阿里云安全产品覆盖情况