中危 suse cups 缺省权限不正确

CVE编号

CVE-2021-25317

利用情况

暂无

补丁情况

官方补丁

披露时间

2021-05-05
漏洞描述
A Incorrect Default Permissions vulnerability in the packaging of cups of SUSE Linux Enterprise Server 11-SP4-LTSS, SUSE Manager Server 4.0, SUSE OpenStack Cloud Crowbar 9; openSUSE Leap 15.2, Factory allows local attackers with control of the lp users to create files as root with 0644 permissions without the ability to set the content. This issue affects: SUSE Linux Enterprise Server 11-SP4-LTSS cups versions prior to 1.3.9. SUSE Manager Server 4.0 cups versions prior to 2.2.7. SUSE OpenStack Cloud Crowbar 9 cups versions prior to 1.7.5. openSUSE Leap 15.2 cups versions prior to 2.2.7. openSUSE Factory cups version 2.3.3op2-2.1 and prior versions.
解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 opensuse factory - -
运行在以下环境
应用 suse cups * Up to
(excluding)
1.3.9:
运行在以下环境
应用 suse cups * Up to
(excluding)
1.7.5:
运行在以下环境
应用 suse cups * Up to
(excluding)
2.2.7:
运行在以下环境
应用 suse cups * Up to
(including)
2.3.3op2-2.1:
运行在以下环境
应用 suse manager_server 4.0 -
运行在以下环境
应用 suse openstack_cloud_crowbar 9.0 -
运行在以下环境
系统 fedora_32 cups * Up to
(excluding)
2.3.3op2-5.fc32
运行在以下环境
系统 fedora_32 cups-client * Up to
(excluding)
2.3.3op2-5.fc32
运行在以下环境
系统 fedora_32 cups-libs * Up to
(excluding)
2.3.3op2-5.fc32
运行在以下环境
系统 fedora_32 cups-libs-32bit * Up to
(excluding)
2.3.3op2-5.fc32
运行在以下环境
系统 fedora_33 cups * Up to
(excluding)
2.3.3op2-5.fc33
运行在以下环境
系统 fedora_33 cups-client * Up to
(excluding)
2.3.3op2-5.fc33
运行在以下环境
系统 fedora_33 cups-libs * Up to
(excluding)
2.3.3op2-5.fc33
运行在以下环境
系统 fedora_33 cups-libs-32bit * Up to
(excluding)
2.3.3op2-5.fc33
运行在以下环境
系统 fedora_34 cups * Up to
(excluding)
2.3.3op2-5.fc34
运行在以下环境
系统 fedora_34 cups-client * Up to
(excluding)
2.3.3op2-5.fc34
运行在以下环境
系统 fedora_34 cups-libs * Up to
(excluding)
2.3.3op2-5.fc34
运行在以下环境
系统 fedora_34 cups-libs-32bit * Up to
(excluding)
2.3.3op2-5.fc34
运行在以下环境
系统 opensuse_Leap_15.2 cups * Up to
(excluding)
2.2.7-lp152.9.9.1
运行在以下环境
系统 opensuse_Leap_15.2 cups-client * Up to
(excluding)
2.2.7-lp152.9.9.1
运行在以下环境
系统 opensuse_Leap_15.2 cups-libs * Up to
(excluding)
2.2.7-lp152.9.9.1
运行在以下环境
系统 opensuse_Leap_15.2 cups-libs-32bit * Up to
(excluding)
2.2.7-lp152.9.9.1
运行在以下环境
系统 suse_12_SP5 cups * Up to
(excluding)
1.7.5-20.36.1
运行在以下环境
系统 suse_12_SP5 cups-client * Up to
(excluding)
1.7.5-20.36.1
运行在以下环境
系统 suse_12_SP5 cups-libs * Up to
(excluding)
1.7.5-20.36.1
运行在以下环境
系统 suse_12_SP5 cups-libs-32bit * Up to
(excluding)
1.7.5-20.36.1
阿里云评分
4.7
  • 攻击路径
    本地
  • 攻击复杂度
    容易
  • 权限要求
    普通权限
  • 影响范围
    越权影响
  • EXP成熟度
    N/A
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    N/A
CWE-ID 漏洞类型
CWE-276 缺省权限不正确
阿里云安全产品覆盖情况