严重 Confluence远程代码执行漏洞(CVE-2021-26084)

CVE编号

CVE-2021-26084

利用情况

漏洞武器化

补丁情况

官方补丁

披露时间

2021-08-26 14:43:59
该漏洞已被黑客武器化,用于大规模蠕虫传播、勒索挖矿,建议您立即关注并修复。
漏洞描述
Atlassian Confluence是Atlassian公司出品的专业的企业知识管理与协同软件,可用于构建企业文库等。2021年8月26日Atlassian官方发布公告,披露了CVE-2021-26084 Atlassian Confluence 远程代码执行漏洞。攻击者在经过认证后或在部分场景下无需认证,即可构造恶意请求,造成OGNL表达式注入,从而执行任意代码,控制服务器。阿里云应急响应中心提醒 Atlassian Confluence 用户尽快采取安全措施阻止漏洞攻击。

影响版本:
Atlassian Confluence Server/Data Center < 6.13.23
6.14.0 ≤ Atlassian Confluence Server/Data Center < 7.4.11
7.5.0 ≤ Atlassian Confluence Server/Data Center < 7.11.6
7.12.0 ≤ Atlassian Confluence Server/Data Center < 7.12.5

安全版本:
6.13.23
7.4.11
7.11.6
7.12.5
7.13.0
解决建议
1、根据影响及其安全版本排查并升级到安全版本。
2、若无法暂无法升级,可按照相关链接中缓解章节运行相关脚本,以缓解该漏洞。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 atlassian confluence * Up to
(excluding)
6.13.23
运行在以下环境
应用 atlassian confluence * From
(including)
6.14.0
Up to
(excluding)
7.4.11
运行在以下环境
应用 atlassian confluence * From
(including)
7.12.0
Up to
(excluding)
7.12.5
运行在以下环境
应用 atlassian confluence * From
(including)
7.5.0
Up to
(excluding)
7.11.6
运行在以下环境
应用 atlassian data_center * Up to
(excluding)
6.13.23
运行在以下环境
应用 atlassian data_center * From
(including)
6.14.0
Up to
(excluding)
7.4.11
运行在以下环境
应用 atlassian data_center * From
(including)
7.12.0
Up to
(excluding)
7.12.5
运行在以下环境
应用 atlassian data_center * From
(including)
7.5.0
Up to
(excluding)
7.11.6
阿里云评分
10.0
  • 攻击路径
    远程
  • 攻击复杂度
    容易
  • 权限要求
    无需权限
  • 影响范围
    全局影响
  • EXP成熟度
    漏洞武器化
  • 补丁情况
    官方补丁
  • 数据保密性
    数据泄露
  • 数据完整性
    传输被破坏
  • 服务器危害
    服务器失陷
  • 全网数量
    5000
CWE-ID 漏洞类型
CWE-74 输出中的特殊元素转义处理不恰当(注入)
阿里云安全产品覆盖情况