高危 .NET Core 远程执行代码漏洞

CVE编号

CVE-2021-26701

利用情况

暂无

补丁情况

官方补丁

披露时间

2021-02-09
漏洞描述
Microsoft .NET Core是美国微软(Microsoft)公司的一套免费的开源开发平台。该平台具有多语言支持和跨平台等特点。
Microsoft .NET Core 中存在安全漏洞。以下产品和版本受到影响:.NET Core 2.1,.NET Core 3.1,.NET 5.0。
解决建议
目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
https://msrc.microsoft.com/update-guide/vulnerability/CVE-2021-26701
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 microsoft .net 5.0 -
运行在以下环境
应用 microsoft .net_core 2.1.0 -
运行在以下环境
应用 microsoft .net_core 3.1.0 -
运行在以下环境
系统 centos_8 dotnet-runtime-2.1 * Up to
(excluding)
2.1.26-1.el8_3
运行在以下环境
系统 fedora_32 dotnet-runtime-2.1 * Up to
(excluding)
5.0.104-1.fc32
运行在以下环境
系统 fedora_33 dotnet-runtime-2.1 * Up to
(excluding)
5.0.104-1.fc33
运行在以下环境
系统 fedora_34 dotnet-runtime-2.1 * Up to
(excluding)
5.0.104-1.fc34
运行在以下环境
系统 oracle_8 dotnet-runtime-2.1 * Up to
(excluding)
2.1.26-1.el8_3
运行在以下环境
系统 redhat_8 dotnet-runtime-2.1 * Up to
(excluding)
2.1.522-1.el8_3
运行在以下环境
系统 ubuntu_8 dotnet-runtime-2.1 * Up to
(excluding)
2.1.26-1.el8_3
阿里云评分
8.2
  • 攻击路径
    远程
  • 攻击复杂度
    容易
  • 权限要求
    无需权限
  • 影响范围
    全局影响
  • EXP成熟度
    N/A
  • 补丁情况
    官方补丁
  • 数据保密性
    数据泄露
  • 数据完整性
    传输被破坏
  • 服务器危害
    服务器失陷
  • 全网数量
    N/A
CWE-ID 漏洞类型
NVD-CWE-noinfo
阿里云安全产品覆盖情况