puppet puppet 通过日志文件的信息暴露

CVE编号

CVE-2021-27026

利用情况

暂无

补丁情况

N/A

披露时间

2021-11-19
漏洞描述
A flaw was divered in Puppet Enterprise and other Puppet products where sensitive plan parameters may be logged
解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 puppet puppet * Up to
(excluding)
2019.8.9
运行在以下环境
应用 puppet puppet * From
(including)
2021.0.0
Up to
(excluding)
2021.4.0
运行在以下环境
应用 puppet puppet_connect * Up to
(excluding)
0.4.0
CVSS3评分
4.4
  • 攻击路径
    本地
  • 攻击复杂度
  • 权限要求
  • 影响范围
    未更改
  • 用户交互
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
CWE-532 通过日志文件的信息暴露
阿里云安全产品覆盖情况