local_services_search_engine_management_system_project local_services_search_engine_management_system 在web页面生成时对输入的转义处理不恰当(跨站脚本)

CVE编号

CVE-2021-28000

利用情况

暂无

补丁情况

N/A

披露时间

2021-08-19
漏洞描述
A persistent cross-site scripting vulnerability was discovered in Local Services Search Engine Management System Project 1.0 which allows remote attackers to execute arbitrary code via crafted payloads entered into the Name and Address fields.
解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
CVSS3评分
4.8
  • 攻击路径
    网络
  • 攻击复杂度
  • 权限要求
  • 影响范围
    已更改
  • 用户交互
    需要
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
CWE-79 在Web页面生成时对输入的转义处理不恰当(跨站脚本)
阿里云安全产品覆盖情况